Close



Results 1 to 4 of 4
  1. #1

    Ender 5 Pro alarm going off failed to home please reset error

    I put together a Ender 5 Pro printer. Immediately after building, the alarm went off after installation of newest firmware. The printer will power up, load a program, heat up and then, nothing. Printer Halted, Failed to home, Please reset!! ERROR!!, Please HELP!!

  2. #2
    Student
    Join Date
    Aug 2020
    Location
    United Kingdom
    Posts
    32
    Have you tried reverting to "as delivered" software!

  3. #3
    I’ve tried everything. I found a bin on creality’s website but it makes the extruder motor run backwards. The filament moves away from extruder head!!

  4. #4
    Your printer cannot finish homing procedure.

    This procedure require correct orientation of stepper motors and endstop logic.


    Stepper motor direction per axis you can check from LCD.
    If the stepper (/s) direction is reversed you need to either recompile Marlin firmware with changes or simply change motor cable pins order in the connector ( 1-2-3-4 -> 4-3-2-1 ).

    If the endstop logic is wrong easiest way is to connect printer to a computer and access terminal (from software such as pronterface or Cura's monitor).

    Then write into terminal command "M119" and it will show their current status:
    - if not engaged endstop status should be "OPEN",
    - when engaged status should be "TRIGGERED".

    If you encounter problems with endstops check any faulty wires to be sure.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •