Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1

    Ender 3 Z axis not moving

    Hello Peeps, A newbie here, assembled Ender 3 over the weekend and when I press the Auto home, the Z axis doesn´t move. But when I plug the Y axis cable into Z axis, the motor works. So is it a problem with the Motherboard?I am totally clueless what to do next, can anyone help with this issue?Stay safe and Happy printing

  2. #2
    You have the right idea by swapping out the one axis. Don't stop there. Plug the Z axis cable into the Y motor. This will tell you if the stepper driver on the z axis is wonky. I'm not familiar with the board for the Ender 3, but if the steppers are individually removable, you can do some swapping there too. Important, perform all swaps with power disconnected. If the steppers are removable, double and triple check that the pins are properly inserted. I've mis-aligned one stepper and let all the smoke out of the main board.

  3. #3
    I tried to plug the Z axis into Y but the Z axis cable is not long enough to connect to X or Y,probably Creality saved few Euros by reducing the length of the cables . Also I believe I can only remove Z stepper as X and Y are already factory assembled.Any other ideas will be appreciated

  4. #4
    If no Ender owners chime in, I'll need more information. Would you post an image of the control board?

  5. #5
    Here's the control board

  6. #6
    That's a pretty tough angle for the photo, but I can see that the stepper drivers are on the main board and not easily swapped. I found an entry on Amazon with this board. The location you moved cables previously was on the board or on the motors?

  7. #7
    Sorry for that shitty pic and I tried swapping both ways, on the steppers and control board. I replugged the Y into Z and looks like the motor is struggling very hard to move. I even checked the Voltage with a borrowed multimeter and even that seems fine.

  8. #8
    Let's see if we can remove some ambiguities. Always refer to the axis with each reference, not "the motor" or "the cable" to prevent confusion.

    Default configuration appears that the z-motor will not move.

    Your first test was to "plug the y-axis cable into the z-axis," which is an impossibility. What end of what cable did you move from what location to what location?

  9. #9
    Okay,so Z axis is not working. I tried swapping Y axis cable with Z axis on the stepper motor, the motor moves down but doesn't go up!Next I swapped, the X axis(not Y axis because it was little hard to unplug and X was easy to unplug) with Z axis on control board and in this scenario too the X axis moves and Z doesn't! Voltages seems to be okay aroung 0.56, so I can assume that I have a faulty control board?

  10. #10
    Your board may certainly be at fault, but the stepper drivers that are hard-soldered to the board are the more likely trouble. Unfortunately, one doesn't pull them out and plug a new set in place. You may want to consider contacting the dealer from whom you purchased the printer to see if you can get a replacement board under warranty.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts