Close
Flash Forge Inventor II Spring Promotion



Results 1 to 2 of 2
  1. #1

    Mbot cube software problem

    Hi there,

    I finished building my Mbot cube printer kit a couple weeks ago but I have not been able to get it running because of a couple things. I cannot print via SD card because they left out the navigational keys to navigate directly on the LCD screen. Another reason is that my "mBot 3d printer" does not show up under machine(s) in the tool bar menu of replicatorG. I have one of the new MacBooks so everything should be running smoothly. Also when I try and update the sailfish firmware it doesn't work at all and they were very vague on the complete list of all software necessities as well. If anyone has done the process of getting you printer to print for the very first time and has gone through some of these issues a reply would be great!

    Thanks
    Devan

  2. #2
    Quote Originally Posted by DUBE3D View Post
    Hi there,

    I finished building my Mbot cube printer kit a couple weeks ago but I have not been able to get it running because of a couple things. I cannot print via SD card because they left out the navigational keys to navigate directly on the LCD screen. Another reason is that my "mBot 3d printer" does not show up under machine(s) in the tool bar menu of replicatorG. I have one of the new MacBooks so everything should be running smoothly. Also when I try and update the sailfish firmware it doesn't work at all and they were very vague on the complete list of all software necessities as well. If anyone has done the process of getting you printer to print for the very first time and has gone through some of these issues a reply would be great!

    Thanks
    Devan
    great nobody bothered to answer and I have the same problem.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •