Close



Results 1 to 3 of 3
  1. #1
    Student
    Join Date
    Jan 2020
    Location
    Florida
    Posts
    2

    Ender 3 Infill Layers Causing Extrusion to Stop Entirely?

    So I just hit the one month period with my first 3D printer (an ender 3). I've been slowly upgrading it with various parts. Currently, my problem is that when I start a print, the first 4 layers are fine (the shell) but as soon as it gets to a layer with infill, it seems to struggle to print and then fails to extrude and then entirely cuts out for the rest of the print. I've checked the nozzle and it does have a bit of filament on the inside, but nothing to worry about I don't think. I heated the hot end up with a lighter and stuck the thin wire into the nozzle to get the little bit out. I think there's still a bit of it on the sides of the nozzle, so that may be the issue? Anyway, after I stop the print, the extruder doesn't extrude until i push more through manually and then it prints right as rain until I get to the infill portion of the next print attempt. I've tried different g-codes including ones that I've printed in the past with no issue. I have capricorn tubing, so that shouldn't be the issue. This seems to be a unique issue to me as I couldn't find someone with a similar problem anywhere on google. Any help would be much appreciated!

  2. #2
    if you still have plastic parts, maybe check if there are any cracks, it might be time to upgrade to the aluminium extruder parts.

  3. #3
    Student
    Join Date
    Jan 2020
    Location
    Florida
    Posts
    2
    Quote Originally Posted by xayoz View Post
    if you still have plastic parts, maybe check if there are any cracks, it might be time to upgrade to the aluminium extruder parts.
    I have already upgraded the extruder parts in anticipation of that.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •