Close



Results 1 to 2 of 2
  1. #1

    Bed leveling doesnt stay leveled

    I've got the X Plus model. As usual, I perform a normal bed leveling prior to printing. Before the print begins, the bed goes all the way down, and back up again. Normal. Except the bed becomes unlevel again. The extruder drags on the right side of the bed, causing no filament to come out. its doing it in random places now, even the left side of the bed. The wingnuts are all tight, thats the first thing I checked. I contacted the manuf and they said to reinstall the firmware. Their website doesn't have a link for the firmware? Kinda strange. Anyone else have a bed leveling issue?

  2. #2
    Quote Originally Posted by cpgrules View Post
    I've got the X Plus model. As usual, I perform a normal bed leveling prior to printing. Before the print begins, the bed goes all the way down, and back up again. Normal. Except the bed becomes unlevel again. The extruder drags on the right side of the bed, causing no filament to come out. its doing it in random places now, even the left side of the bed. The wingnuts are all tight, thats the first thing I checked. I contacted the manuf and they said to reinstall the firmware. Their website doesn't have a link for the firmware? Kinda strange. Anyone else have a bed leveling issue?
    QIDI emailed me some files to upload in the printer. All is well now. Email me if you want these same files.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •