Close



Page 2 of 2 FirstFirst 12
Results 11 to 17 of 17
  1. #11
    Engineer Roberts_Clif's Avatar
    Join Date
    Jun 2017
    Location
    Washington State, USA
    Posts
    636
    Add Roberts_Clif on Thingiverse
    Quote Originally Posted by EagleEyePrints View Post
    So when we try to click on Store Settings inside of Control, the printer just beeps really loud and doesn’t open any more menus or options.

    Any idea now?
    That beep tell me that the data was stored.

  2. #12
    Engineer Roberts_Clif's Avatar
    Join Date
    Jun 2017
    Location
    Washington State, USA
    Posts
    636
    Add Roberts_Clif on Thingiverse
    Quote Originally Posted by djooeis View Post
    I would start by resetting the Ender 3 to factory settings.M502 ;Restore Firmware Defaults settings.M500 ;Save settings to EEPromThen I would Check all end-stop switches with a M119 ;End-stop States normal state an when switch is activated.
    Re-posting my exact post from 08-16-2019, 05:57 PM is plagiarism.
    Get a Life.

  3. #13
    Quote Originally Posted by Roberts_Clif View Post
    That beep tell me that the data was stored.
    So what does that mean exactly?

    Because we've made it beep a dozen times and nothing at all seems to change and the print head still ends off of the print bed.

    This has gotten so frustrating we want to just sell the printer, it's going on months now we haven't been able to fix this issue.

  4. #14
    Engineer Roberts_Clif's Avatar
    Join Date
    Jun 2017
    Location
    Washington State, USA
    Posts
    636
    Add Roberts_Clif on Thingiverse
    Well Lets Start fresh!

    How far off the bed does the nozzle travel upload a video to google Drive or some other share site and post a link here.

  5. #15
    Ok give me a day or two as I'm away from the printer. Thanks.

  6. #16
    Ok here is a video, hopefully the quality is good enough and you can see what's going on. Was kind of hard to get it in focus the whole time.


  7. #17
    Engineer Roberts_Clif's Avatar
    Join Date
    Jun 2017
    Location
    Washington State, USA
    Posts
    636
    Add Roberts_Clif on Thingiverse
    I found this and hope it will help you.

    Quote from Reddit creamywhite
    "
    I'm an owner of Ender-3 myself and I'm fairly sure it's not supposed to be that way. Y axis limit switch is actually adjustable, it just requires some tinkering. And by some tinkering I mean you should switch its standard screws with a shorter ones (should have a couple of spares left from assembly) and use T-nuts (again, should have a couple of spares left from assembly) instead of drilled holes to secure it. Just unscrew the limit switch plate, swap the screws, move the whole thing about 10mm towards the middle of Y axis and screw it there. Did exactly that on mine - no issues whatsoever.
    "

    https://www.reddit.com/r/3Dprinting/...ed_how_to_fix/
    Last edited by Roberts_Clif; 10-28-2019 at 09:16 AM.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •