Close



Results 1 to 4 of 4
  1. #1

    Replaced extruder/hotend - Reduced quality, shifting in layers?

    3dpUnlimited 1000
    V6 hotend
    0.6mm nozzle
    Matterhackers Pro PLA 3mm
    215C extrude temp
    70C Bed temp

    I was having issues with a clogging V6 hotend. I swapped over to my second extruder (same type) which has had almost zero use.

    I physically swapped the extruder assembly to the front.
    There is a big difference in print quality now. It looks as though there is slop in the lead screws but I find it hard to believe because the prints literally a day before were much better (and all the ones before that).

    Below are a couple of images before extruder change and after.
    The nozzle is the same. 0.6mm though.

    Before:
    After
    Last edited by not-a-number; 07-11-2019 at 09:53 PM.

  2. #2
    Not sure what is the matter refer to you extruder block. Enclosed the steps picture to double check if anyone else has same Creality upgrade kit to finish mount work properly.
    Steps.jpg

  3. #3
    Super Moderator curious aardvark's Avatar
    Join Date
    Jul 2014
    Posts
    6,882
    presumably this is an i3 of some description ?

    I have exactly the same issue. In my case it's because the extruder assembly on the x? (sideways) axis is not securely fixed to the guide rod bearings. So the whole extruder assembly actually rocks back and forth as it goes up and down.
    This looks identical to the prints I'm currently getting.

    Could you ave dislodged something while changing the extrduers ?

  4. #4
    Ive checked the extruder and it is not loose.
    I swapped back the original nozzle and have the same effect.
    I have re calibrated the axis on the machine and re set the Z height to 0.2mm
    Also tried rotating the the print 45deg


    What I have noticed is that I need to back the Flow off to 70% on the first layer. Originally I would sometimes back it off to 90% (table changes after heat cycles and can be high on one side)


    I would like to run through developing print parameters (mainly flowrate)
    Do you have a good procedure or file to use to help develop?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •