Close



Results 1 to 2 of 2
  1. #1

    Ender 3 with BLTouch - No bed adhesion

    I'm at my wits end with this printer. Any help will be appreciated:

    Spec:
    Creality Ender 3
    Glass bed (normal glass cut from a hardware store to fit size)
    BLTouch fitted with all the firmware goodies done and working.

    I have calibrated the printer maybe 10 times now. Either by adjusting baby-steps on a live run, OR manually through using M851, setting offset to 0 then auto-leveling, setting Z to 0 again and moving 0.1mm until a piece of A4 paper is gripped by the end and can't move. I then stored that setting (Z-1.5) in the Eprom.

    However no matter what I do, my prints DO NOT adhere to the bed. I'm printing with PLA at 220C, i've tried 210 and 200C.

    No matter what i do first - either a full print, or skirt or brim as soon as it lays down a line and turns direction it just drags the previous one with it and makes spaghetti.

    I've put hairspray on the glass and tried cleaning with alcohol too and both - no effect. I've tried printing all the way down to 10mm/s - still no adhesion. My cooling fan is on 100%, ive tried with it off or 50% no change.

    My Cura settings are as in the attached images...

    Any ideas at this stage will be most welcome...

    Screenshot 2019-05-17 12.44.15.jpgScreenshot 2019-05-17 12.44.07.jpgScreenshot 2019-05-17 12.43.55.jpg

  2. #2
    your z-offset is okay?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •