Close



Results 1 to 2 of 2
  1. #1

    Print quality worsens after the first few layers

    Hi all

    I have a Wanhao I3 Mini and I've started to have this problem on pretty much all of my prints.
    The first few layers are perfect.

    Perfect connection to the bed, no space between walls and infill and then gradually it looks as though the nozzle comes too close to the print.
    The wheel that pushes the filament starts to click and the higher the print, the worse the quality.
    What could cause this?

    Thanks.

    2019-05-15 10.17.21.gif_snapshot_00.04_[2019.05.15_10.37.00].jpg2019-05-15 10.17.21.gif_snapshot_00.07_[2019.05.15_10.37.07].jpg
    Attached Images Attached Images

  2. #2
    Engineer Roberts_Clif's Avatar
    Join Date
    Jun 2017
    Location
    Washington State, USA
    Posts
    540
    Add Roberts_Clif on Thingiverse
    There are many things that could cause the problems you are experiencing.
    Slicer and 3DPrinter setting conflicting, Hot-end temperature incorrect for filament, printing too fast, 3DPrinter not properly maintained and lubricated.

    It could help it you supplied more information, Slicer settings, 3D Printer temperatures, Print Speed, type of Filament used.
    Supping a link to a video uploaded to a share site like google Drive or You-tube can come in handy.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •