Results 1 to 2 of 2
  1. #1

    Marlin Update Help!

    I have been trying to connect my Anet A8 that i just got, to my computer to flash Marlin. Only problem is i can not get my Arduino IDE to Upload without timing out. Now i went into device manager and It's giving me the yellow indication next to the USB Port not the Serial Port. I can not get it to recognize the printer as a serial Port. I have tried 3 different USB Cables and yes they have data not just power. I have tried switching COM ports in IDE and that still times out. I have also tried USB Selective suspend setting in power options and nothing. I have also tried changing Fast Startup and nothing happens. When i connect the USB cable to my computer it gives a little ding(connected noise) but that's it. still yellow indication on device manager. Also my COM ports are indicating Standard Serial Over Bluetooth Link. I am also getting no blinking lights on my printer. I don't know what else to do. HELP lol.

    Device Manager.jpgIDE.jpg

  2. #2
    Engineer Roberts_Clif's Avatar
    Join Date
    Jun 2017
    Washington State, USA
    Add Roberts_Clif on Thingiverse
    Ok upload your entire Marlin Firmware to a share like Google Drive.

    Post a link Here will take a look for you. "it appear you have a error in your firmware."

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts