Close



Results 1 to 1 of 1

Thread: Noob Nees Help!

  1. #1

    Noob Needs Help!

    I just finished building my 3D printer based on iTopie-RepRap after seeing Thomas Sanladerer's video series. It turned out pretty good - especially considering I didn't use a CNC. I used some spare 19mm melamine left over from a kitchen project and some NEMA17 steppers and toothed belts from some old printers, and some bearings from the parts bin. Although I made the printed parts out of wood, I'll print the plastic parts later to replace the wood.

    Anyhow, it seems to work pretty well as far as movement, temperature, etc. are concerned, but I'm having some problems with the print settings. Here's a configuration cube I printed last night:

    CameraZOOM-20190422115146459.jpgthis is not a cube!

    I've tried changing the value of Z in DEFAULT_AXIS_STEPS_PER_UNIT. I started out with 3200, assuming the RB 17HD5017-20's I got from a printer had a step angle of 1.8? and I'm using microstepping of 1/32. Then I tried 6400 thinking maybe the step angle was .9?, which didn't seem to help. When I tried 1600, the nozzle scraped on the previously printed material. I'm using a Winsinn MK8 hotend and by trial and error have it set at 277 steps/mm.

    While the piece IS kind of cool looking, It's not what it's 'sposed to be. Any ideas what I'm doing wrong? Any suggestions, tips, hits, etc?

    Thanks,
    Chip
    Last edited by ChipStewart; 04-22-2019 at 05:47 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •