Results 1 to 3 of 3
  1. #1

    Help With Flsun i3 printer

    Hello everyone. I am new to this site and am looking for some help. I just bought a Flsun i3 printer. I am using repetier-host with Cura slicer. I have set it up, uploaded marlin firmware, and have done a successful cube test print. Everything worked great, but now I have a problem. For some reason I try to print it again and it prints the first couple layers fine, but then the Y-axis shifts about 4mm. It does this every couple of layers. I tried tightening the timing belts, resetting the motherboard, re-connecting the servo motors, and re-uploading marlin. But no matter what I do nothing changes, I have tried other STL files as well, but I still get the same effect. Any help would be greatly appreciated. Below are the specs of the printer. Brand and Model: Flsun i3 touch screen. Print Size: 300x300x420mm. Motherboard and Screen: Makerbase MKS-GEN L V1.0 with matching touchscreen Max Hot End Temperature: 270 Degrees Celsius Max Bed Temperature: 110 Degrees Celsius. Fimalent: Test PLA Filament Hot End Temperature: 200-210 Degrees Celsius. (I set my hot end to 210) Filament Bed Temperature: 50-70 Degrees Celsius (I set my bed to 70 Degrees, and it sticks very well but comes off when cool) If anyone needs more information I will provide it. Thanks for your time guys.

  2. #2
    Have you fixed this ? . My printer did the same and after going through everything my wife noticed the Y tentioner had cracked (the U shape bit the has the roller) and after a while it would get warm and open just enough to loosen the belt and the belt would skip a few cogs

  3. #3
    I did end up figuring it out. What I ended up doing was re-assebling the Y axis timing belt setup. After that I made sure the bet wasn't get caught on the bed carriage. Then I ended up lowering my printing speed, it now works quite well and it is quite reliable. I now just make sure to check the belt tension before printing, and I have had no layer shifts. Below is the complete list of things that I checked:

    -Stepper motor amperage (Nema17 motors have a typical rating of 1.5A)
    -Belt Tension
    -Belt clearance (doesn't get caught on bed carriage)
    -Lower print and travel speed.

    Hope that helps you get your printer going.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts