Page 1 of 2 12 LastLast
Results 1 to 10 of 16
  1. #1

    Adventurer 3 Feeder Popping/Clicking

    Hey everyone, New to the forum and 3D Printing. I just got my Adventurer 3 a couple days ago. Set it up and loaded the sample roll of transparent red that was provided. The Feeder mechanism is popping/clicking when trying to pull in the PLA and pretty badly/consistently. I printed a few things with the red and they all turned out fine but the popping is worrying me.

    I also have a roll of Amazon's Clear Transparent and it does the same. I made sure the feeder wheels were clean and also when swapping out the filament I ran the cleaner tool through the top of the machine as their video says to do and still not luck.

    Printing at the recommend settings (low) for PLA in FlashPrint

    I couldn't find anything on adjusting the feeder tension in the guide or online for this model so I didn't want to tinker around until I knew what I was doing.

    Any help would be appreciated


  2. #2
    To add a little more.

    Went through and took apart the feeder wheel and cleaned that, took apart the extruder and cleaned that along with the line. Tried loading the amazon stuff back in and it loads fine and as soon as it hits the extruder the feeder starts skipping. Tried slowing the print down, raising the temp with no luck.

    I put the sample reel of FlashForges stuff back in and testing it on stock settings/temp on the (Low Setting) which is .30mm height and 80mm/s base speed at 210C temp

    The sample stuff was popping some but not nearly as pad as the amazon pla. My guess is this printer and the amazon stuff doesn't get along.

    Put the red back in and so far no popping after resetting everything

  3. #3
    Super Moderator curious aardvark's Avatar
    Join Date
    Jul 2014
    sounds like trying to print either too cold or too fast, or both.

    The flashforge transparent red is superb stuff, but does like a little heat.
    I print it from 200c to 220c depending on speed and layer height.

    Go into the advanced flashprint menu and have a little play with extruder temperatures.
    Standard settings are never much good :-)
    Get control of it.

  4. #4
    Feels like I'm literally baking this stuff. I've pushed it passed 230C and slowed it down multiple times. My friend gave me a roll of ABS he had and I'm printing it without a single pop/slip (Standard Setting but bumped to 230C) stock "standard" still popped randomly.

    Still trying to figure this out but I just haven't had any luck with the PLA I've tried. My friend has had a creator pro for many years now and he has been helping me and he has no idea why it's doing that. No matter what settings we try we slip

    I contacted flashforge and they sent me some settings to try. They told me the stock settings was designed for their stuff only and I get that but I had some very airy/stringy prints and a lot of lot of slipping on their settings.

  5. #5
    Super Moderator curious aardvark's Avatar
    Join Date
    Jul 2014
    I love the flash forge filament :-)

    230 is too hot. 210 is the sweet spot. I can print 0.4mm layer at 150mm/s at 210c with a 0.5mm nozzle (that's on my he3d k200 delta though) Never take the replicator clones past 75mms.

    sounds more like it might not be gripping it properly. check the filament diameter - could be you've got a duff batch that's a bit thin.

    Also check it's not slipped under a strand on the reel. shouldn't have, but can happen.

  6. #6
    FF's low setting for pla has it running 80mms I went down to 50mms + increasing temps. I am kind of thinking this maybe a bad roll. The ABS my friend gave me printed beautifully with a temperature tweak using standard settings otherwise.. I got one more thing to print in the ABS and I will swap back to the Amazon roll of PLA. I guess it's just finding that sweet spot and saving a profile for that brand. I'm getting the hang of it slowly

  7. #7
    Here is some of hte ABS I was using. Printing IrishFrogs spool holder to try out


    I'm printing the dual fan cover now then I will try the PLA again.

  8. #8
    Unloaded the ABS roll and cleaned the nozzle. Loaded the Amazon Transparent PLA. As soon as it hit the extruder is started skipping and clogged it up instantly. Only got a few curls and it jammed.

    And that is with the machine at 235 to load.

    So far the FlashForge stuff and the Amazon pla will just not print on my machine. I do think something is wrong with it since i can't even load it

  9. #9
    Super Moderator curious aardvark's Avatar
    Join Date
    Jul 2014
    that is really weird.
    Transparent pla is usually really easy to use, tends to string slightly more than coloured, but - I find - is tougher than coloured pla.
    Did you check the diameter ?

    On the other hand - great abs prints :-)
    Did you get much shrinkage ?

    Are you selecting a pla profile ?
    Might be better to create a brand new one and check all the settings.
    I've never used a stock profile on any slicer, got to be something in the adventurer settings that kicks in with the pla profile and not the abs one.

    Given how good the abs prints are - I doubt it's a mechanical issue with the printer - has to be in the adventurer profile somewhere.

  10. #10
    Not that I can tell. I created the dual fan assembly in the abs and it matched the factory part nicely and fit just fine into the AD3.

    And yeah with the PLA stuff I've been using their profile but most of the time I can't even get the pla loaded so the settings don't really come in to play sadly. It instantly clogs when loading and nothing comes out. I gave the roll of amazon stuff to me friend here who has a Creator Pro and it loads and prints fine on his. Flash Forge sent me a custom profile to try or their stuff and no dice.

    When I first got the machine I was able to print with the red (it still skips badly though) It just got worse as I continued to try. Since now I can't even load it I just can't see how it's a profile issue. I am making sure I clean the nozzle and shining a light through and can see that's clean to my eye at least and not clogged.

    I talked to flash forge and they recognized the issue and told me they have a new design nozzle/heating element coming out that's in production and they are going to send me one as soon as it's available. If this doesn't work then I am going to return the machine and try another brand I guess.

    I do have another roll of Transparent PLA coming in from eBay. Both my friends who have printers use this guys stuff (same stuff the abs came from) and they love it. If I can find a brand that does work I'll stick with and keep it but I do think its something wrong with the machine.

    After watching a ton of youtube videos to I noticed that my machine takes twice the time to heat up to load or print even on the abs profile. Where youtubers and reviews praised how fast theirs warmed up.

    We will get it figured out i'm sure and appreciate all the help this is just frustrating. This is the machine that was recommended cause of it's ease of use and something I can learn on but it has definitely become a lesson in patience and wanting to toss it out it the window

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts