Close



Page 1 of 2 12 LastLast
Results 1 to 10 of 12
  1. #1

    help!! printing stop - extruder makes a noise

    Hi.
    first sory about my bad english..

    I am a very beginer with 3d printing.

    I have a new tevo flash.

    Printing starts well without problems until at some point the printing fails.
    The printing Suddenly stops. The extruder wheel makes noise. And feels like the filament is being thrown out.
    When I pull out the filament, the wheel continues to turn around and make noise.

    i have a video but i am new in this forum so i canot post link...

    I'm frustrated. I've had the printer for more than a week and I still can not print a whole thing.


    Has this happened to anyone here?


    please help! :-(

  2. #2
    this is tevo saport response:

    "Hi David
    Please try to replace the X-axis drive to E-axis
    see if the Titan is working properly."


    Does anyone know what that means?


    Again, I'm really new in the field and have no idea what to do

  3. #3

    Stepper motor

    Quote Originally Posted by machumara View Post
    this is tevo saport response:

    "Hi David
    Please try to replace the X-axis drive to E-axis
    see if the Titan is working properly."


    Does anyone know what that means?


    Again, I'm really new in the field and have no idea what to do
    Try to switch stepper motors. Take X axis motor, install it on the titan extruder.
    Still noisy? Something is wrong with extruder.

  4. #4
    Technologist TommyDee's Avatar
    Join Date
    Jan 2019
    Posts
    118
    See if this explanation makes sense in interpretation...

    You say the print stops; does the action of the printer act like it is finished or failed and returns the bed and nozzle back to home positions? This is what is meant by stops. One other interpretation is that everything simple quits with no more interaction until you reset the printer.

    You say the extruder makes noise; Are you saying that drive force on the filament stopped extruding and the extruder motor is still spinning? This is normal when the heat of the hot end is not sufficient to melt the plastic and therefore, the motor cannot push the filament forward. Is starts to make a "bite" out of the filament further stopping filament advancement.

    In message 2 you are probably being asked to swap motors from one area to another to see if the motor is bad or something else. This may be an unusual request from the manufacturer for a new printer. Tivo may be considering your ability to be more like a service person. Was this printer provided assembled or mostly assembled?

    I'm going to assume a different possibility; Is it possible that the temperature in your print profile is insufficient for the choice of filament you are using?

  5. #5
    hi. tnx for the reply!!

    its nterpretation 2: everything simple quits with no more interaction until you reset the printer.

    I've done quite a lot of different experiments and the problem still exists

    i print pla. I tried different temperatures - 200c/205c/210c/220c/230c
    I was suggested to try different retraction settings. I tried 6.5mm-25mm/s(cura default)/3mm-35mm/s and 1.5mm-30mm/s

    Until now, nothing has solved the problem

    I wish you could guide me how to get through it ..

  6. #6

  7. #7
    Technologist TommyDee's Avatar
    Join Date
    Jan 2019
    Posts
    118
    Thank you for the videos, that does help. I am thinking one of two things.

    1) The noise is a little unusual for filament stripping but that may just be my experience. What it makes me ask is if the set screw on the gear that is connected to the motor is just a little loose where under higher pressure conditions it stops turning the drive gear for the filament. If the filament gear continues to move as normal, then the filament is simply "stripping" trying to push the filament through the bowden tube to the hot end.

    2) You are dealing with an old fashion clogged nozzle. Am I correct in that this is glow in the dark filament? I would get a baseline of your problem with a very easy to work with filament like a PLA that needs approximately 215*C. It is usually save to 230*C. I do not know the procedure to unclog the nozzle of this machine.

    I will also ask what size nozzle you are working with if you know this information.

    Many of the high performance hot ends have some very particular elements inside to manage the filament coming in and how they fill when the plastics are melting. I suspect that the reason the machine turns off is because it has detected an overheating condition. There is probably a Teflon tube inside the hot end that is very particular about how it is fit into place. This may require some research on your part to understand how this must be properly set up.

    1st eliminate 1) above. If the filament drive motor is functioning properly and only making noise from the filament stopping, but the motor and gears not stopping, then the problem is a blockage inside or after the bowden tube. I say this with deliberate meaning. I have had bowden tubes that are too small inside. When the filament deforms from the drive gear, it gets stuck in the bowden tube before it gets to the hot end. This only happens on rare occasions but say this for complete information. Bowden tube restriction it is easy to test. When the printer stops, take the filament that is in the bowden tube and try to push it through with both ends of the bowden tube disconnected. If you feel significant resistance to moving through the tube, I would replace the bowden tube. Again, this is rare but I have had this problem on my printers.

    Reasons for restriction within the hot end is carbon... burned filament. This attaches inside the nozzle where the path narrows. This contamination is the number one reason most prints fail in one way or another. It happens easily if you switch from a very hot material like Nylon to a very cold material like PLA and back again. Any remaining PLA in the hot end can burn and leave contaminating carbon particles that attach to the nozzle and restrict flow. This can stop the flow under again, special conditions. This carbon is very hard to remove. I only say this so you are aware of what may happened when changing temperature profiles.

    I am only able to share what I have experienced with other machines. Many of these issues are common on many printers. Some printers have a well defined failure mode that I am not aware of due to no experience with these particular machines. I did recently learn of a PRUSA MK3(?) issue where a small geometry change made some filament difficult to print with where a MK2(?) worked perfectly without problems. So please do not give up. There is always an explanation. Think of it as a science project

  8. #8
    First of all thank you very much for the detailed answer!
    It gives me ambition not to give up :-)

    I'm really new in the field but after dozens of attempts and what you wrote I guess it is a clogged nozzle.

    The strange thing is that The printing starts well in all cases and at some point during the printing process the blockage is created (if I understand the situation correctly) and each time at a different stage in each print.


    Do you know what can cause blockage during printing? (Fix me if I'm wrong - if the nuzzle was cloged at first I would not be able to print at all .. right?)

    I have not tried to print yet with any material other than PLA from the same one spool

    Again, thanks for the help!

  9. #9
    Technologist TommyDee's Avatar
    Join Date
    Jan 2019
    Posts
    118
    One things that causes blockage is a strange situation at the bottom of the Teflon tube in the hot end.
    Difficult to explain but I will try...

    Say you have a nice smooth bore all the way to the end of the nozzle. This means that the melted plastic has nowhere else to go to. The exit-end of the Teflon sleeve in the hot-end is perfectly flush with the threaded nozzle (and I am assuming there is one). You would think that soft plastic would fill up into the Teflon tube up to about where the cooling fins start. The melt would never be larger than 2mm in diameter. This the heater would easily maintain a melt regardless of flow rate, within reason. This is the ideal condition.

    Now say we are having trouble with this particular factor. There are two things to check, but first let me try to explain the condition:
    Say there was a gap between the top of the nozzle and the Teflon lining. This is the region that has a lot of melted plastic but this time, the plastic has filled the void between the nozzle and the Teflon liner. Say that the temperature toward the outer edges of the 4mm diameter void was not getting hot fast enough to remain fully soft/flowing. This becomes a cooling factor and begins to restrict/constrict the actual size of the remaining aperture. No longer 2mm in diameter, but rather a donut shape that may have a 1mm area that is insufficient to allow the expected flow to continue. The only term this is related to that I can come up with is sphincter. This condition can quickly lead to filament stripping causing thinning of the extruded PLA which is often seen in prints by appearing like skipping extrusion in 1-2mm long segments within the layer. Sometimes it resumes if the print slows its extrusion rate, and other times it just gets worse when a lot of filament is attempted to be pushed though. I get into detail here because this is a prominent problem in my printer type if things are not properly set up within this very narrow scope that we are talking about here. I don't know for a fact that this happens in your particular hot end. I do know that other printers do suffer from this scenario as it has been commented on before in various forums or videos. Basically, the junction between the inlet side of the hot-end and the Teflon liner is a design critical element. Again, this assumes you have a Teflon liner in your hot-end that can be maintained by the user.

    The second scenario building on this previous thought; What if that Teflon liner is loose in the hot-end and has the ability to travel up and down within the hot-end say 2mm or more. This can happened when the print does retractions. The liner would stick a little to the filament being withdrawn and pushed back. You may have a similar problem to the filling of the gap but it is on the verge/edge of failure and basically healing itself and finally getting into a mode of catastrophic failure by no longer melting the oversized bulb of plastic. Next time you print, the preheat melts the bulb and things go back to pumping the Teflon sleeve back and forth. The difference here is that the preheating before a new print basically returns you to a known state, but the problem is lurking in the background. Basically, the Teflon liner should never have this issue that I know of. However, people with more experience than I might be able to help more in this regard.

    Good to know that only PLA has been run through your machine. That makes the event of contaminant clogging less likely. Of course, a different know-good nozzle would work to do the same test. I am not going to say that what I describe here -is- the problem. I have experience with a lot of clog scenarios including a few little known failure modes that can only be related to specific filaments. Not having a temperature dial on my printers give me a solid baseline in all experiments. And until recently, my nozzle configurations are very different except the fact that they use the Teflon liner just above the nozzle. What I cannot say is how common a clogged nozzle condition is for your type of nozzle.

    Obviously there has to be an answer. I can only give hints to where else you might look. As long as you are willing, I can certainly continue to scratch my head along with you. Most often, someone will chime in with a real nugget of wisdom directly related to your printer and problem. And I take my hat off to them for bringing it forward. Good luck, Machumara.

  10. #10
    Found the problem!
    The SD reader will probably be faulty.
    USB printing works correctly


    Thanks for the help and inspiration !!

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •