Results 1 to 7 of 7

Threaded View

  1. #1

    initial success...then failure

    hi - first post here - just so everyone understands - i am retired and in my 60's - i am brand new to 3d printing - my family bought me one for my birthday in december - they know i like to tinker and make stuff and i was very happy to receive this gift - while i consider myself semi tech savvy i don't know how to write code - usually i "play" with a program and gradually get used to it's particular quirks - so i assembled this reprapguru 3d printer in early january - the reprapguru website has downloads for arduino and repetier, which i installed and got the printer to answer commands as far as moving the extruder head in all directions - i then started with sketchup and designed a fitting for my shop vac - had a lot of problems as it's a open tube but the slicer (repetier came with cura engine and slic3r) - they both wanted to put in solid layers at certain levels of the tube - so i printed out a couple of them and cut out the 2 layers (after much setting work i got the solid pieces down to 2 and figured that's as good as i could do right now) - the pieces work great but i thought i'd look for another slicer to see if i could get rid of those 2 layers - i downloaded cura 3 (i think that's what it was) and installed it - the printer has not worked since - i uninstalled cura 3, but it still won't print right with either slic3r or cura engine - so i uninstalled repetier - since i had changed so many settings in it's 2 slicers i figured i'd start over - i ran the initial arduino setup but still can't get it to print correctly - the extruder starts printing in the air about 2-3 mm above the plate and now it's having thermal runaway 0 (which i believe is the plate...right?) issues - i've spent the better part of 4 days working on this to no improvement - some questions
    1) does running the arduino initial upload again erase the previous install and start fresh...

    2) if not how do i completely reset the board as new....

    3) why the "air" printing? after it worked great initially (i have slightly tried to tweek the g code but honestly i don't know what i'm doing) - i tried changing some of the z coordinates but then the printer would only print the first layer over and over....

    4) could all of this be because of the cura 3 install?...-

    5) why after it working would it now have thermal issues - i watch the temps as it's printing and they don't seem to skew off the set temp more than a degree

    any help appreciated - thanks in advance
    Last edited by honerboys; 02-18-2019 at 04:21 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts