Close
Flash Forge Guider



Results 1 to 2 of 2
  1. #1

    Makerbot Z18 Issues

    Hello all,

    I have a Makerbot Z18 3D printer that I purchased last year off of eBay. After a basic setup process, I was able to print several small items that I modeled myself. I've only used Makere Geek filament so far. After I was comfortable with the printing process, I wanted to go ahead and try printing some larger items. This is where my issues started showing up. After a relatively short time, the printer would begin to get sloppy, and it would seemingly lose it's position. The filament application would become inconsistent, and the print would carry on about one inch above and to the left of where it was supposed to be. The printer did this on every large print, although the height at which it happened was never consistent between the prints.

    I have inspected the belts and the pulleys, and they seem to be okay. I have oiled the pulley bearings just in case, but that hasn't helped. I'm wondering if there may be issues with the main board, or maybe the wires or motors themselves. Since the printer works fine printing small items, I would think the issue has something to do with the mechanical side of things, such as the belt / pulley system.

    I am posting a photo of one of the small multi-part items that printed just fine, sitting beside one of the large prints that shifted and lost it's printing quality (it looks as if the scale changed as well, but it didn't, as the left side merely broke off while I was moving it around).

    Thank you for any input you can give me!
    darthglitter

    IMG_E9205.jpg

  2. #2
    Also, I've always fed the filament from above the machine rather than using the bottom feed.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •