Results 1 to 9 of 9
  1. #1

    print moving upward as printed

    When printing , print moves upwards as it is being printed . First layer goes down good. Then each layer moves up a little . Using a ZD-one printer. Looked for solutions online said to reduce speed . Turned down everything to 25 mm/sec .No help.
    Cura settings Layer Height .1, Shell thickness.08, top/bottom thickness.06, fill density 20%, print speed 25mm/s, printing temp 220, bed temp 65, Speed travel ,bottom layer, infill, outer and inner shell speed all 25mm/s. using pla filament. It is firmly printed on bed have to pry up to get it off. Suppose to be a dog tag shape as a bone.20190123_181740.jpg20190123_181740.jpg

  2. #2
    Engineer Roberts_Clif's Avatar
    Join Date
    Jun 2017
    Washington State, USA
    Add Roberts_Clif on Thingiverse
    It appears that you are having a Layer shift.
    This is caused my a number of things

    Start here

    After reading the the Above Link.

  3. #3
    Super Moderator curious aardvark's Avatar
    Join Date
    Jul 2014
    also check your z-steps, might be moving up that extra bit if the steps aren't right.

  4. #4
    ok, sorry , completely new to this . I change those setting by the config file right. Any starting suggestions?here is the current on default config:
    #Drive current
    >CURRENT_VREF_XY 1000 #Default motor current for XY in mA??range (0~1000)
    >CURRENT_VREF_Z 1000 #Default motor current for Z in mA??range (0~1000)
    >CURRENT_VREF_E 1000 #Default motor current for E in mA??range (0~1000)

  5. #5
    Engineer Roberts_Clif's Avatar
    Join Date
    Jun 2017
    Washington State, USA
    Add Roberts_Clif on Thingiverse
    No V-Ref is a Controller voltage reference adjustment on the Stepper motor Driver module or Controller PCB.

    Warning Use lowest V-Ref Voltage possible for proper operation.

    This is how I learned to adjust my stepper motor current when I started.

    My Controller card here

    This is how I make sure not to Over Drive the Stepper Motor or Stepper motor driver modules.
    Look at you stepper motors you may have all the same or like myself you different steppers for Z-Axis.

    Post or look up the steppers specs, mainly the stepper current.
    Using the formula V-Ref = Stepper Max Current * 8 * Rs you can calculate the Max V-Ref setting.

    In image above you will see a sample A4988 Driver module S1X and S2X are Rs = .1 Ohm.
    Using my Stepper motor as an example it max current is 1.5A

    1.2V max = 1.5A * 8 * .1 never run anything at max, 80% is a good point 0.96 V-Ref = 1.2V * 80%
    This is just a learning information. As I can run my 3D Printer any where from .395 to .960v

    I have been running one machine at .695 X,Y,E 1.396 Z for 2 years and the Other at .395 X,Y,E .710 Z for the last year with no problems.

    Of course the lower you can operate your 3D Printer stepper motors the longer the 3D Printer should last.
    while printing you can check the drivers to see if they are getting hot, if so reduce the V-Ref current.
    Some 3D Printer users also stick a self adhesive heat sink fin and use cooling fans.
    Over driving the Stepper will destroy them and most likely the stepper motor driver modules.
    Last edited by Roberts_Clif; 01-25-2019 at 11:26 AM.

  6. #6
    Don't have any pot adjustments on my board.I do have 1 on my power supply . Though his would have been a good first printer to get familiar with. Looks like I bought a piece of crap.
    here is what my board looks like. Thanks 4 any help.


  7. #7
    Engineer Roberts_Clif's Avatar
    Join Date
    Jun 2017
    Washington State, USA
    Add Roberts_Clif on Thingiverse
    Then I do know have a clue of how to adjust your V-Ref.
    We were talking about Layer Shifting and I posted

    This site has many ideals on layer shifting.,

    Could not see your posted thumbnail photo was too small to view.

  8. #8
    What does z steps do? Does distance increase or decrease with higher number? Only getting 3mm movement out of z axis when control panel says I moved 10mm. Changed settings to 800 ,then to 80 no difference. Here is the default settings in the config file.
    >XAXIS_STEPS_PER_MM 80 #X steps per mm
    >YAXIS_STEPS_PER_MM 80 #Y steps per mm
    >ZAXIS_STEPS_PER_MM 400 #Z steps per mm
    >EXT0_STEPS_PER_MM 90 #E0 steps per mm

  9. #9
    3d board.jpghere the board pic again.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts