Close



Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
  1. #11
    Engineer-in-Training Roberts_Clif's Avatar
    Join Date
    Jun 2017
    Location
    Washington State, USA
    Posts
    347
    Add Roberts_Clif on Thingiverse
    You say the thermister is 50K at room temp.


    I hate to be the bearer of bad news but a NTC 3950 is suppose to measure 100k at room tempature
    According to this web page that is what a Tevo uses https://3dprinterupgrades.wordpress....rantula-parts/

    Now if you really have a 50K thermister then you need to change the thermister settings in your configuration.h
    I do not see a 50K thermister listed in Marlin firmware.

    *** Special note ***
    Why is it that every time my FREE Cen-Tech Digital multi-meters need batteries replaced the meters stop working correctly,
    Measured a 100k thermister as 1.5 ohms!!!!!. With new battery.

    That's OK. Used my Fluke meter Digital Multi-Meter now it measures 99.9K ohms at room temp.
    Last edited by Roberts_Clif; 10-31-2018 at 11:58 AM.

  2. #12
    Student
    Join Date
    Oct 2018
    Location
    South Africa
    Posts
    7
    Thank you for checking that, I finally found the problem, it seems both the bed and hotend thermistors somehow burnt out. I ended up connecting a varible resistor in place of the thermisor and checking that the change in "temperature" was detected, this tells me that the board is at least fine (whew). I still have no idea what might have caused this but am taking it up with the place I bought it from. I really appreciate your help with this issue.

  3. #13
    Engineer-in-Training Roberts_Clif's Avatar
    Join Date
    Jun 2017
    Location
    Washington State, USA
    Posts
    347
    Add Roberts_Clif on Thingiverse
    You are Welcome!

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •