Close



Results 1 to 4 of 4
  1. #1

    New filament not sticking and other problems Creality CR-10S

    Just got my Creality 10S and while using the supplied PLA it printed fine and had good bed adhesion. I was printing Rick Sanchez one night and the roll came to an end but it had a bend in it which caught on the filament sensor and ran for half the night like that not printing anything of course.

    I got some Matter Hackers MH PLA and now it's printing really thin and brittle and I can't even get it to adhere to the bed. I replaced the nozzle with an upgraded one from MH and closed up the gap between the head and the teflon feed tube and cleaned the feeder knurled wheel but it's still goofing up. I tried 200 head temp and 70 degree bed temp.

    I have noticed when I print a raft the first outer line it lays down is missing. It starts printing about half way around.

    Is there something wrong with the MH products?

    Could I have messed up the stepper that feeds the filament?

    Is there a software that lets me control the z axis and the filament feed to see if it's got problems feeding? I'd like to raise the head and flow it out.

    Thanks in advance!

    Tim

  2. #2
    I printed a test piece. I think the lines may be too far apart because the Z face seems too far apart, is this right?
    Attached Images Attached Images

  3. #3
    Super Moderator curious aardvark's Avatar
    Join Date
    Jul 2014
    Posts
    6,256
    looks pretty good - try printing a little hotter.
    Also measure the diameter of the extruded filament.
    If you don't have digital calipers - get some: https://www.amazon.com/Tacklife-DC01...gital+calipers
    with a 0.4mm nozzle filament can extrude anywhere from 0.4 on up to 0.6.
    It's important that the slicer knows what diameter the filament extrudes at.
    It might simply be that the mh filament needs to be extruded a bit hotter.
    Probably better quality that the free stuff so might not expand as much when heated. Also the clear filament does tend to behave quite differently to the coloured filament. In fact every colour of filament behaves slightly differently, due to the colourants.
    For example - not only is yellow the hardest filament to make, it's one the hardest to get decent prints with.

    Your slicer should have a control panel that lets you move the head around and extrude, retract etc.
    https://community.ultimaker.com/topi...ntrol-in-cura/
    Or maybe not !
    I knew I was right to dislike cura :-)
    Doesn't look like slic3r does it either, by itself.
    Your best bet is probably pronterface: http://www.pronterface.com/
    A pronterface & slic3r combo will give you a lot more control all round and should be easier than cura to use as well. :-)

  4. #4
    Engineer-in-Training
    Join Date
    Aug 2015
    Posts
    225
    You could have partial clog in your hotend.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •