Close



Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 40
  1. #11
    Super Moderator curious aardvark's Avatar
    Join Date
    Jul 2014
    Posts
    6,245
    Been perusing thingiverse.
    Now either the wrong people are buying these (ie: newbies) or nobodies publishing their mods.
    Can't find a sensible print area fan duct and nothing on top mounted filament holders.
    All the extruder mods are massively over complicated.

    Kinda like the he3d k200 - looks like it's down to me again lol :-)

  2. #12
    Super Moderator curious aardvark's Avatar
    Join Date
    Jul 2014
    Posts
    6,245
    Extruder modding finished.
    Moved the heatblock up, drilled out the bottom of the extruder and inserted short length of ptfe tube between the two.
    Works a treat now :-)

    Here's what the 3dprint workbench currently looks like. An I3, makerbot pro clone and a cheap delta. Think that covers about 99% Of the common fdm printer types.


    I had to tidy the desk and fridge up - the flashforge is currenty on a shelf awaiting serious troubleshooting. Dunno what's gone wrong it just won't print - extrudes when loading filament just not when printing.
    So I moved the knp off the fridge and put it next to the computer (mini-itx in a small wooden box behind the monitor) which left the fridge for the ctc.

    Weird the pics of the final extruder mod have vanished.
    Oh well - right onto the filament holder.

  3. #13
    Super Moderator curious aardvark's Avatar
    Join Date
    Jul 2014
    Posts
    6,245
    Fair bit of progress

    Got top mounted filament holder - works but still needs to be a little more rigid.
    Picked up a sticky print surface at tct. Not sure what it is but it's good stuff.

    Bed levelled like a dream. Aluminium plate appears to be really flat.

    First three things I printed were trolley keys.
    Did the first one at 50mm/s - 2nd at 100mm/s and the third at 150mm/s. 0.32 layer height.

    All three are dimensionally accurate and I can't tell which was printed at which speed.
    Very impressed.

    Also did a 190x190mm square frame. Useful to have but also great to check edge bed levellness.
    Again went perfectly.

    So that's all good.
    On the negative side I don't think the micro sd card reader works.
    It appears springy but the card won't click in :-(
    I do have a basic screen with sd reader attached - so might try that at some point.

    Very impressed with how fst it can print. particularly given the un-sprung extruder.

  4. #14
    Super Moderator curious aardvark's Avatar
    Join Date
    Jul 2014
    Posts
    6,245
    so we've hit the first serious issue.
    card reader on the motherboard is definitely broke.

    I have a screen with built in card reader that never worked on the big delta.
    Doesn't work on this one either - I will have to admit the screen's dead. Tried just plugging the card reader in and while it sort of recognised it, wouldn't actually read it :-(

    So okay I need to buy a screen with card reader. Not a huge problem - ?7 from china.
    However it also doesn't like being connected by usb. This could be possibly related to the 250000 baud rate.
    So I can't currently even use it tethered with any reliability.

    I suppose I need to find out how this marlin thing works (if it updates from a card, I'm stuffed lol) and how I go about changing the baud rate.
    I feel an email to roxy coming on :-)

    On the really positive side this print surface from lameda.com is amazing stuff.

    I can run the first layer, with no smoosh, at 50% - and that's on a 100mm/s print speed !
    This makes the damn thing significantly quicker than the delta with printbite - which doesn't like fast first layers at all.

    I was going to keep the second sheet as a backup - but now thinking I;'ll fit it on the klic-n-play instead. Now that I'm using flashprint - that's back up and running again :-)

    But yeah actually needing to replace a electronic component isn't good.

    Still keeps me under ?100.

    When it's working - even without a cooling fan it's an impressive machine.

    Oddly enough when i told my dad how the bed moved forwards and back and the printhead went side to side. His first response was: that'll be faster then.
    :-)

  5. #15
    To change baud rate, I'm afraid you'll need to recompile Marlin. I'd upgrade to newest version while doing that. I've had some problems with longer USB cables and 250000 br, but with short cables (like the ones that come with ramps, ~20cm or so) I've been running that speed happily. Of course the short cables aren't any use if there's no PC nearby. I use Raspi and OctoPrint so that's not a problem.
    Oh and make sure there's no power cables near the USB cable, I've really interesting problems when that happens.

  6. #16
    Hi

    I've just built one of these today and am slowly getting it going.

    The SD card reader on my control board was faulty too, but I managed to dislodge the spring catch by putting a thin kitchen knife into it (with the power off of course). Then after "squidging" the card in a few times it started to click in as it should.

    I must say I'm quite impressed with it so far. I'm currently printing out some spacers to fix the horrendous x axis wobble.

  7. #17
    Super Moderator curious aardvark's Avatar
    Join Date
    Jul 2014
    Posts
    6,245
    cheers I'll try the knife trick.

    Have ordered a screen with full size sd card reader. Just going to be more convenient that messing around with a mini-sd on the board.

    Plus as I'm not using the pei sheet any more I've got ?5 extra on the budget So ordered a screen for ?11 - should get here sudnay as opposed th the same one from china for ?7 that wouldn't get here till the end of october :-)

    I will no go and poke the card reader :-)

    currently working on turbo fan duct for it.

    I'll post mods on thingiverse.

    I don't have x-axis wobble. Unless you mean the screw rods moving about ?
    Going to make caps for them later/ That a quick easy design.
    More for the fact that I keep putting my hand on them and then they start moving lol

    ****

    I owe you a drink hutchouk :-)

    Made a furtling tool and poked till something clicked - card reader now working :-)
    Well sort of. It only recognises the card if you switch the mcahine off, insert card and switch back on. Once it's on you can remove and replace as much as you like and it just says: no card.
    Still I am now running a job from the card :-)

    Any other tips - let us know :-)
    Last edited by curious aardvark; 09-29-2018 at 11:24 AM.

  8. #18
    Cool, glad it worked for you too.

    I think I meant z-axis wobble earlier. Yes it was the threaded rods wobbling. The caps I printed seem to do the job well, although you might be able to do a better job. I've just tried to attach the STL file but the forum wont let me yet.

    Are the screens interchangeable then? The buttons on the screen are really annoying. I'd much prefer one with a card reader and rotary actuator.

    Also, when levelling the bed, how much clearance should there be between the bed and the nozzle? I've dug out my feeler gauges from the shed.
    Attached Files Attached Files

  9. #19
    Super Moderator curious aardvark's Avatar
    Join Date
    Jul 2014
    Posts
    6,245
    when levelling the bed you need a sheet of paper to just slide between the nozzle and the bed - with a little resistance.
    I prefer to use 90gsm paper.
    You can then fine tune - depending on your print surface - from the slicer.
    Do each corner and the middle of the bed - then do the four points midway between the level screws.
    Though if the corners and center are the same - the rest should be as well.

    For this lameda stuff, I've actually got an extra 0.2mm z height added before printing. Pla sticks to it like glue.
    If you have even the slightest amount of 'smoosh' it's a real bastard to remove.

    And no - the screens are not plug and play :-(
    So there's probably nothing wrong with my original one lol

    I think you have to set the screen type in the firmware, it's starting to ring vague bells from when I had a quick furtle with the touchscreen for the mks sbase board..

    So figuring out how to do that is my next job :-)

    Whole bunch iof things I'd like to be able to do with the control panel.
    Not least of which would be loading and un loading filament. What kind of 3d printer firmware doesn't even give you that option ?
    Marlin 1.0 apparently.

    Also the current firmware prints things smaller than they should be - found this: https://www.thingiverse.com/thing:2284225/files
    Mine has the atmega 2560 chip (2650 somthing like that) - so if you play with the above - check the chip on your board first.

    I blame the huge plastic drive cogs.
    Last edited by curious aardvark; 09-30-2018 at 01:16 PM.

  10. #20
    Well, my controller board is dead already

    The extruder driver chip seems to have blown. But since it's an all in one board, I cant swap out the driver module. I've messaged the seller hoping to get a replacement.

    I'm not too disheartened as a direct replacement as it looks like i could put in a proper ramps board for less then ?25 quid and this will hopefully create potential for lots of future upgrades (dual extruder, laser engraver, food 3d printer with syringes). I was hoping to explore the in depth technical side of 3d printing with this machine, just not this soon!

Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •