Close



Page 1 of 4 123 ... LastLast
Results 1 to 10 of 40
  1. #1
    Super Moderator curious aardvark's Avatar
    Join Date
    Jul 2014
    Posts
    6,257

    How good is a sub ?100 3d printer ?

    Adding this here just in case you start somewhere in the middle and miss all the stuff that happened before I printed anything -
    DO NOT BUY ONE OF THESE AS A FIRST PRINTER !
    THEY ARE A FIXER-UPPER !. iF YOU DON'T HAVE THE EXPERIENCE OR KIT TO DO THE FIXING UP - BUY SOMETHING ELSE :-)


    Every now and then I look on ebay to see how cheap the cheapest brand new 3d printer in the uk is.
    Last week they'd dropped to just under ?80 - which is ridiculous. I mean, this is with courier delivery for a large box weighing about 20lb.
    I can't believe that they can go much lower.
    I didn't want a used machine - this is all about brand new printers with that just finished factory smell when you open the big box of bits :-)
    (also how come the forum no longer reoognises uk pound signs ?)

    You can also get a delta kit virtually identical to my he3d k200 for ?125 - my k200 was just under ?200, about 12 months ago.
    If I just wanted another workhorse - that's probably the route I'd have gone down, as it could sit on top of the existing one.
    I was going to get a monoprice mini-delta - but they're ?160 and I don't want to spend that much at the moment.
    It's still on the list - but not at the moment. Hoping they'll drop the price to match what it costs in the states, which is actually less than ?125.
    It's a helluva good deal across the pond - not quite so good over here :-(
    I will be having a moan about that at the monoprice stand at ctc, at the end of the month !

    So this exercise is all about much cheapness and how good a machine you can have for under ?100.

    So at this moment in time there are actually three machines on ebay that ship from within the uk, for under ?100 including delivery.

    The standard a8:


    The 2018 a8 with a more rigid improved frame:


    And this weird thing: X23D i3 3D Printer:


    There are some dodgy looking plastic deltas that ship from china - but after tax they'll be over ?100 anyway - plus are really really nasty, use printpens for extruders - yeaurggghhh.
    Now the thing above, I would not get for a number of reasons. It looks a little like a creality ender 3 - but don't be fooled. It lacks all of the decent features of the ender3.

    The single left hand z screw is something I would avoid, coupled with a heavy cross bar and wheeled carriage, just screams uneven print.
    Also the bowden extruder on an i3 - why ?
    Then there's the single central rail for the heat bed. Really don't like that. Just looks fundamentally unstable.

    The basic W5 a8 has a 220x220x200 build volume (well some ads say it does, some say 200x200x180).
    That was tempting.

    So I've ordered - about 10 minutes ago - the ctc 2018 a8.
    why ?

    Primarily because it has a more substantial and rigid looking frame.
    Also it claims it comes in only 5 pieces/modules and apparently can be put together in about an hour.
    I liked the sound of that.
    So other things I like: dual z-screws, direct drive mk8 extruder, which i can modify for flexible filament in about 10 minutes.
    Dual support rails for the heatbed - looks pretty stable and hopefully won't need calibrating too often (although we'll come to that).

    The frame is plywood - okay pros and cons.
    Not as rigid as aluminium - but real easy to attach stuff too with wood screws or bolts.
    The build volume is larger in the x&y than any of my current machines - so that's something I can really use.

    I have also ordered a sheet of 0.5mm pei from china for ?4.84. Considered printbite, but that would have pushed the cost over the ?100 limit, so decided to try it's poorer, and much much cheaper cousin.
    I'll stick the pei directly to the hotbed with double sided vinyl tape. If I need something different I can get a sheet of 3mm aluminium and make some clips. The aluminium would not cost me anything as my local aluminium engineering firm, still owes me :-)

    From the pictures: It needs a print area cooling fan - I have some turbo fans in stock, they were just over ?1 each i think.
    It also needs an on frame filament holder - not a problem.
    I also need to get an inline switch and make a power cable with an on off switch. No idea why the chinese don't think on/off switches are necessary - I like them :-)
    So that's ?2.86.

    Initially I don't see anything else obvious

    So currently I'm at about ?88.
    A knock off bltouch leveller probe can be had for around ?10.50.
    Not sure I'll need it as the printbed has my favourite - knob at each corner - levelling configuration.
    But it's in budget should I feel like buggerng about with one at a later date.

    The printer should get here tuesday or wednesday.
    So watch this space :-)

    Oh yeah one thing my beady eye noticed was that the adverts state that the machine uses .x3g files.
    Suggesting that ctc had a bunch of their makerbot clone motherboards stacked up in a warehouse and when they stopped making their clones, decided to use the boards in an i3.
    As I plan on using simplify3d anyway, this is not an issue for me.
    But it potentially gives a motherboard that can do dual extrusion, should I think about playing with a 2-into-1 extruder setup in the future.

    I wouldn't go for another dual nozzle setup - while easy to do - it's a real pita lol
    Last edited by curious aardvark; 09-20-2018 at 07:32 AM.

  2. #2
    Super Moderator curious aardvark's Avatar
    Join Date
    Jul 2014
    Posts
    6,257
    Well, as expected, parcel arrived while I was out walking the dogs this morning.
    As it's royal mail they only try to deliver once, after that you have to go pick it up from the local depot.
    As it happens our local royal mail depot usually only opens between 7-11am.
    But on a wednesday it's open ntill 20:00.
    I've just phoned them and should be able to pick up parcel tonight.

    More later :-)

  3. #3
    Engineer-in-Training
    Join Date
    Jul 2016
    Location
    South Florida, USA
    Posts
    345
    Add AutoWiz on Facebook
    Just remember what i said about picking your printer. When considering the value of the entire machine, you only need to assess the frame for rigidity and build size. ALL other considerations are secondary as over its life if you are chasing quality you will likely change all or most components but you will always be working with that frame. So how well of a design is that structure? Is it flimsy? Like do you think in chasing performance with this machine you might at some point change the frame? Because if you ever answer yes to this, then the printer is a bad deal at any price because you will systematically replace the entire machine. And the initial purchase should be for a starting point, not just to collect garbage.

  4. #4
    Super Moderator curious aardvark's Avatar
    Join Date
    Jul 2014
    Posts
    6,257
    I'm not like you :-)
    I don't 'chase quality'.
    I don't really care how smooth a thing looks and I am almost never going to print anything below 0.2 layer height.
    As long as it's fairly dimensionally accurate it'll do.
    I've been making pc's too long to enjoy tinkering with them any more.
    3d printers similiar approach. if it doesn't absolutely need to be done - I'm not going to do it :-)

    It's not for collecting dust. This will be a machine I use.
    Might have picked up a little regular job this week it would be idea for.

    Finally got the box after discovering that where I have always picked up parcels from in the past - sorting office - is not where this parcel ended up. So had to go back the following day to the actual post office - in a different building in swad.

    Frame doesn't look too bad.
    But once you start looking you can see where the money has gone and not gone.
    Plastic hobbed gears, fairly ropey looking belt assemblies - they do have built in tensioning though. Screen doesn't have card reader that appears to be on the board.
    The extruder is interesting - I've had it apart this morning.
    No tension or spring loading, just a wheel and a hobbed bolt (only metal one on the machine).
    Curious to see if it actualy will grab filament.
    On the plus side I can't see any gaps, if it works, then it's already good for flexibles.

    Oh yeah and the z-axis screw rod attachment is hilarious. there are clear plastic tubes stuck over the small thread at the end of the rod - haven't watched the assembly video yet - but presumably you just push the tubes over the motor shafts.
    That's getting upgraded to a proper seated shaft attachment as soon as I can work out what to call it on ebay :-)
    That said I had a quick play and it should work.
    Ingenious and cheap as chips !

    The rods, screw shafts and motors are robust and very solid.

    I have to say, looking at it in bits. Most of the upgrades won't be frame related. The belts need better anchor points and gears. Once it's all squared up and bolted together, that and the passive extruder are my current main issues.

    Came with a long power cable with uk plug, so I've fitted the switch at the psu end.

    Right going to have some lunch, watch the assembly video and start assembling later this afternoon.Also
    going to find out if my aluminium mates can punch small square holes in 3mm sheet. In which case I might get the two end plates for the bed made out of that as they are not terrible straight or flat. Failing that might just get a couple aluminium strips and bolt them on to make it a lot more rigid and flat.

    The reason the end plates were bent is because when they bolted it together in the factory - they did so off kilter. I've adjusted and made it as straight and square as I can and it slides okay. But in the long run, probably needs fettling.
    Last edited by curious aardvark; 09-14-2018 at 10:19 AM.

  5. #5
    Engineer-in-Training
    Join Date
    Jul 2016
    Location
    South Florida, USA
    Posts
    345
    Add AutoWiz on Facebook
    Quote Originally Posted by curious aardvark View Post
    I'm not like you :-)
    I don't 'chase quality'...
    Give me credit. I have 3 little kids that I want to be able to use these printers. It is not just about the quality. It is also very much about ease of maintenance. How hard is it to clear a filament jam? How much teardown does it take when that dreaded heat creep happens and you need to remove the thermal tube? Anyways, Have you seen the latest progress on my Air Force? Now with Attrition Tolerance..


  6. #6
    Super Moderator curious aardvark's Avatar
    Join Date
    Jul 2014
    Posts
    6,257
    not getting at you in any way - you're a blooming inspiration mate :-)

    Where you get the energy from - I have no idea :-)
    Not to mention how amazingly neat and tidy your work area always is.

    But you tend to have standards the rest of us can only aspire to :-)

    Weird thing is, I've never had heat creep. Not on the rep clones or the delta.
    Clogs have been purely with flexibles and once you modify the extruder that goes away.

    So anyway the beast is built. Couple of things to do today.
    Going to drill the extruder shaft from input to drive gear to 3mm and insert teflon tube. Reason being it's really bloody hard to shove it manually through the existing 'shaft' and it did come with some teflon tubes - not sure why might take the nozzle off as well and see if there's one up there :-)

    Actually came with a bunch of spare parts including 2 spare y axis motor mounts. Though I might change the original plywood one for a more substantial printed one anyway.

    The other thing I need to do today is move the y stop about 10mm towards the front of the machine. As it stands at the moment, when both y and z are homed the extruder nozzle is about 3mm beyond the edge of the build plate. I've got plenty of leeway in the belt tensioner to take up the slack and I can move the whole assemblage forward with spare thread on the rods so i don't lose any build volume.

    Despite the plastic belt gears and wobbly tensioner modules, everything moves smooth and cleanly.

    Oh yeah my main issue is the firmware - it's truly bloody awful. No idea what it is, but it doesn't have a calibration option and you can only move the Z axis and extruder 1 mm at a time - real pita. The 10mm option only allows x and y movement.
    It's just crap.
    So thinking about installing marlin - as that way if i have a problem, I can hassle Roxy :-) (lol)

    It's an atmega 26-something chip. Presumably it will take marlin.

    I'll put some pics up later but meanwhile this is the build video.
    I didn't take any in-build pics as this is exactly what i did. As you cans ee it's really well packaged and laid out. I got a dvd with written instructions which i glanced through - and promptly ignored. Also links to 2 youtube videos, the build one below:


    Compared to the he3d k200 delta, where I got zero material of any kind with it. This is pretty good.

    Apart from screw locking rings (which I don't think I need - unless they are what stops the top of the z-axis screws from wobbling) and whatever he adds to the smooth vertical guide rods - everything was present. That said the holes for the smooth vertical rods are a tight fit and I don't have an issue with that. The z axis screw rods on the other hand tend to wobble a bit, not sure what i can do about it - or if it's worth doing anything about it.

    So without printing anything yet - my initial impressions are pretty favourable. The fact that all the major parts come pre-assembled is a real bonus and not something they needed to do.
    It's very easy to put together. The lasercut plywood pieces lock together tightly. The tabs and holes all lined up clean and tight.
    Plenty of spare bolts and nuts and washers, all the allen keys you need. The plywood looks fairly flimsy at first but once it's all locked together it's a very sturdy and rigid frame.

    Right going to see about getting it to talk to simplify3d :-)
    Last edited by curious aardvark; 09-17-2018 at 07:27 AM.

  7. #7
    Super Moderator curious aardvark's Avatar
    Join Date
    Jul 2014
    Posts
    6,257
    Attempting connection at \\.\COM9... READ: zO6?v?Jp?5???5?5??aP2??NttpN?6ra(*6?AptP.
    READ: ?B:J??F>AzO.@?F>@?J?J?%HB??zQ*f*??$E]&|:A4AFz?&|:A?:P H>?4?6('?`>I?20nvt>I?2
    READ: zO>?v?Bp?1??9?%???Fp|<n>?AptP.
    READ: ?]a>J??F>Az_.@?F>@?B?J?%HB??jU:n.??<MQ&|>I$ ENj?&|*A?>P@>?0?&('?h:I?60~~|:I?6
    READ: ?A?j?Ar?
    Testing plaintext communication protocol...
    Testing binary communication protocol...
    Testing alternate communication protocols...
    Attempting RTS reset and trying again...
    Connection failed.

    which is what i get when trying to communicate with the printer.
    Drivers seem fine, com port appears.
    Just get gibberish from the machine.
    Play more after lunch.

  8. #8
    Super Moderator curious aardvark's Avatar
    Join Date
    Jul 2014
    Posts
    6,257
    Decided to move it into the workshop and see if it will talk to the windows 7 machine (this one is still on xp) which should have all the drivers already installed. I think the laser engraver has an atmega 2560 chip - and I can definitely talk to that.
    Also easier for printing mods, and saves me sticking a new battery in the digital calipers on this desk :-)

    Less space to work - but the machine is actually smaller than I was expecting.

  9. #9
    Super Moderator curious aardvark's Avatar
    Join Date
    Jul 2014
    Posts
    6,257
    Ah ha !
    I have now got it (gonna need a name) talking to simplify3d !
    Everything else I've ever used over a com port -real or usb - has talked at 115200
    This thing talks at 250000 - figured that out, problem solved.

    And it's apparently running marlin 1.0
    I'm not impressed I have to say. Maybe it's down to the config file.

    READ: Marlin1.0.0 READ: echo: Last Updated: May 10 2018 16:04:12 | Author: (John, default config)
    Last Updated: May 10 2018 16:04:12 | Author: (John, default config)
    SENT: M135 T0
    READ: Compiled: May 10 2018
    READ: echo: Free Memory: 12026 PlannerBufferBytes: 1232
    Free Memory: 12026 PlannerBufferBytes: 1232
    READ: echo:Hardcoded Default Settings Loaded
    Hardcoded Default Settings Loaded
    READ: echo:Steps per unit:
    Steps per unit:
    READ: echo: M92 X78.74 Y78.74 Z2560.00 E105.00
    M92 X78.74 Y78.74 Z2560.00 E105.00
    READ: echo:Maximum feedrates (mm/s):
    Maximum feedrates (mm/s):
    I've also moved the y stop forward 10mm.
    So my final maximum build volumes are:
    x: 195
    y: 193
    z: 180

    I've also drilled and and lined the extruder shaft with ptfe tube.
    Next job, heat and calibrate.

  10. #10
    Super Moderator curious aardvark's Avatar
    Join Date
    Jul 2014
    Posts
    6,257
    so that went fairly well.
    though for some weird reason s3d just kept moving the head to the same 3 spots. centre, middle left and back left.

    But then I spotted a fairly serious issue with the extruder setup.
    Between the extruder and the heating arrangement and the nozzle is an aluminium block. It's what you puch the bolts through to hold the mottor and extruder in place. Between the bottom of the extruder and the top of the metal block there is about a 5 mm gap.
    I guess whoever drilled the block drilled the extruder mounting holes in the wrong place.

    Not something you'd notice untill you load flexible filament and watch it come out sideways :-)
    So that need sorting today.
    Also need to start designing a top mounted filament holder.

Page 1 of 4 123 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •