Close



Results 1 to 7 of 7
  1. #1

    Aargh" the filament gets stuck in the tube (cr-10)

    I have had my Creality cr-10 for a few months. But suddenly my filament starter to get stuck in the tube so I can't print anymore.
    I have really searched the internet for some answers. But I have found none, thats why i'm asking you for help.
    This is what I've done:

    Replaced the extruder
    Replaced the extruder cog.
    Rep?aced the filament tube
    Replaced the filament connectors
    Increased the preassure on the filament cog.
    Replaced the filament with a variant that used to work.

    In my opinion I have done everything that's possible to resolve the issue. But nothing seems to work.
    Do you guys have any ideas?

    Edit, I'm using ABS at 240 degrees and the bet at 90 degrees. Nothing special...
    Last edited by lugiber; 08-25-2018 at 10:09 AM.

  2. #2
    So... You guys are as lost as I am I suppose...

  3. #3
    What slicer are you using?

  4. #4
    Quote Originally Posted by ukracer View Post
    What slicer are you using?
    I'm currently using Cura 3D.
    Seems like I got my printer working again by decreasing flow to 95%. It has been running for six hours without any error so I'm keeping my fingers crossed!

  5. #5
    I had a problem with Cura as the ini file i imported set the retraction at 6.5mm supposed to be the setting for a bowden.

    The previous versions were 4 or 4.5mm. It kept getting clogged at 6.5.

  6. #6
    Does the extruder just grind on the filament (trying to push it in) when it is stuck? When it's stuck, can you manually remove it? Do you have to do it by hand, or can you send a command to the extruder to back it out?

  7. #7
    already successful?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •