Results 1 to 7 of 7
  1. #1

    Unhappy .stl won't slice properly

    Not sure if this is where to put this, (just joined), but I need the answer urgently for school. I made a model in blender that I exported as an .stl file. Everything seemed to be going fine, until I sliced it. It didn't do anything; no error message, except the popup that it was successfully sliced. (Same result in both Slic3r and Printrun). Everything worked but there was nothing there anymore; if I did it in .obj, it was successfully previewed, but the same result when slicing. No error message, successfully sliced; nothing there. Please answer quickly, this is due in two days aaaah ;-; !!

  2. #2
    Join Date
    Jun 2014
    consider to run the model through an online checker program, or use Meshmixer as a stand-alone with the Analyze feature.

    You could also attach the file here for others to examine in a similar manner.

  3. #3
    The online checker problem has the same problem as the slicers, it doesn't detect any problems, no error msgs, but there's nothing there.

  4. #4
    resolved! after 2 freaking hours of troubleshooting, thx anyway

  5. #5
    Join Date
    Jun 2014
    what was the final solution?

  6. #6
    The online checker issue has indistinguishable issue from the slicers, it doesn't distinguish any issues, no mistake messages, however there's nothing there...

    Last edited by Henry1122; 12-31-2018 at 01:01 AM.

  7. #7
    Super Moderator curious aardvark's Avatar
    Join Date
    Jul 2014
    was it an ascii versus bin stl file type issue ?
    I've had that. Think you need bin for most slicers.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts