Results 1 to 2 of 2
  1. #1

    homing distance actual vs. reported and first layer. maker select v2

    I have a maker select V2 that i seem to have to set up in an atypical fashion. If I go about leveling as the manufacturer states by homing all and then using a piece of paper (Just dragging a hair) it is way off and layers don't adhere. if I manually set z to .010 and use a piece of paper it is also way off. I've had to actually go to the extent of adjusting on the fly using a calibration layer. I have found that when I have z at .300mm I'm actually at .051 mm which is where I get my best adhesion of the first layer. I use repetier-host w/ cura slicer and my first layer is set to .300 so I assume this is actually giving me a first layer around .051mm although it doesn't look that thin. I know I can just modify my z offset to rectify this but then I need to do this for any different slicer I use. I'm curious if anyone else has run into this issue?

    Looking at gcode it definately is at .300mm for the first layer

    Anyone have a better way I can actually make my slicer jibe w/ what the printer is seeing w/o having to mess w/ the zoffset?

    Last edited by TTVert; 01-28-2018 at 04:29 PM.

  2. #2
    Anyone have any input? Am I correct in assuming that Z is reset to 0.0 each time the printer is homed w/ M84 using the limit switch?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts