Flash Forge Inventor Series

Results 1 to 5 of 5
  1. #1

    Unhappy Round parts (pipes, holes) underextruded - why?

    Hi everyone,

    Newcomer here. Just got myself a Anet A6 Autolevel pinter, tuned it and bumped into the problem - round parts are weak, like underextruded. All other parts OK, and it seems that no options change this.

    E.g. This:

    Prints as this: IMG_3270.jpg

    Or this hanger: IMG_3272.jpg

    Using cura, wall speed set to 20mm/s. No scaling done. Wall thickness 1.2mm, nozzle size 0.4mm.

    Any clues? Thanks.

  2. #2
    Join Date
    Jul 2017
    I don't really know what causes this, but I've seen it a couple of times. Have you tried bumping up the extrusion multiplier? Also what temperature are you printing at with what material?

    Curved lines show under extrusion much more than straight ones.

  3. #3
    1.75 mm PLA

    Bed: initial layer - 80C, later 60C
    Nozzle: constant 205C

    Tried changing nozzle temp. - no effect.

    Is it possible that this is somehow "Infill overlap" related?

  4. #4
    Join Date
    Jul 2017
    Try lowering the bed temperature, or even just turn it off to eliminate a variable. Could you try printing some round objects (preferably the ones in the picture, so you have a good comparison), that way you can see if it's infill related but I double it. It's worth trying a hollow print anyway, it lets you see exactly what's happening and just at the perimeters.

    Also, taking a closer look at your pictures it seems like your perimeters are only 2 lines thick. With the settings you've told us they should be three lines. Are you using an anet a6 profile or default cura set up for an ultimaker?

    Just some general questions that might give some more clues. Do you hear any clicks coming from the extruder during prints? Are your belts tight? Try printing at ~60 mm/s, some extruders (non geared) can have some resolution issues at low print speeds. Round parts have a lot of direction and velocity changes so they can expose the worst in a motion system. Finally, try a different slicer, that would tell us if the issue is with the slicer or the printer.

  5. #5
    Super Moderator curious aardvark's Avatar
    Join Date
    Jul 2014
    never had this - so thinking maybe slicer related.
    That said not yet used an i3 clone, so maybe related to cheapo build quality ?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts