Flash Forge Inventor II Spring Promotion

Results 1 to 3 of 3
  1. #1

    Monoprice Mini MPIII - Bed adherence issues. HELP Please

    I have a Monoprice mini MPIIIV2 which I have used successfully for the past several months. Yesterday I ran into a problem that I can not figure out how to fix. Right now, I can not get the extruded filament to adhere to the build plate. I have leveled the build plate, used a glue stick and blue tape. Nothing is working. I am printing in PLA with an extruder temperature of 200 and plate temperature of 60. These settings worked very well in the past for about 1.5 kg of PLA. This happened suddenly.

    A little background:

    Yesterday, my nozzle became clogged. I removed the nozzle and the small heat exchanger (the round thing with fins). I also unscrewed the throat to gain access to the inside of the heat exchanger. It turned out that the heat changer was clogged, and I was able to remove the clog from the heat exchanger. I put everything back together and things fired up as always. I did a test extrude of filament and it extruded fine. I tried to print something, and all I got was spaghetti around the nozzle - absolutely no adherence. I leveled the build plate; cleaned it off with alcohol. Tried to print - no adherence. Used tape - no luck. Used glue stick - again no luck. I am wondering if I changed the nozzle height when I put the hot end back together. Any suggestions?

    Last edited by sliderule01; 11-27-2017 at 02:57 PM.

  2. #2
    the gap between the bed and the nozzle changed when you worked on the nozzle.. My guess the nozzle to bed gap to much... if thats not it, check the nozzle temp

  3. #3
    Super Moderator curious aardvark's Avatar
    Join Date
    Jul 2014
    sounds about right.

    You should be able to adjust the 'Z-offset' in your slicer. Just lower it till the filament starts to stick.

    I use this quite a lot in simplify 3d as a lazy fix to avoid bed levelling. You can do it in cura too - but for that you need to add the gcode manually to the 'start up' script.
    No clue how you do it in other slicers. But there is usually a way.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts