Results 1 to 3 of 3
  1. #1

    CTC printer setup query - First print

    I have just bought a CTC 3d printer and I am struggling to get it to finnish a print. I have ran the setup program where you level the bed and load the filament. I have tried a few different models from thingyverse (all with good reviews) and I get the same result. The printer either stops mid process (the fan stays on and I can hear that the motors are still working) or the head will randomly shoot off to one side until stopped by a limit switch. I am using the MakeBot Print software and have it set on Replicator 2 with the balanced print mode. Any idea what I am doing wrong? Is my 3d printer a dud one? I am using the SD card.

  2. #2
    Join Date
    Apr 2016
    Sounds like a problem with the printer. Have you tried the files on the supplied SD card? These are simple to print and will prove if there is an issue.

    TBH, it's not an issue I have ever had, but that's not to say it's not a problem with the printer.

    Please use this link: to download a simple file that I know will print on a CTC without issue. It uses the right hand extruder and should be OK for either PLA or ABS.

  3. #3
    Super Moderator curious aardvark's Avatar
    Join Date
    Jul 2014
    sounds like you've got loose wires somewhere.
    ctc build quality is questionable at best.
    So turn it on it's side, take the base panel off and check all the cables and plugs are solid. Then check your belts are tight and nothing moves when it shouldn't.

    Are you printing from the sd card or via usb ?

    Also which version of makerware desktop are you using ?
    Also try flashprint (select creator pro as the printer)
    link is on right side of the page.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts