Close



Results 1 to 5 of 5
  1. #1

    Weak Prints Problem, S.O.S

    Hi, I joined the site because I really need a solution to a problem that has been bothering me for months. My prints are coming out quite weak and with very poor quality. I'm going to leave some pictures so that the problem is more visible. My printer is a Prusa i3 bq hephestos
    https://ibb.co/jPDyek
    https://ibb.co/dct9kQ
    https://ibb.co/d4ptC5

  2. #2
    Staff Engineer Davo's Avatar
    Join Date
    Nov 2013
    Location
    Atlanta, GA
    Posts
    1,084
    Follow Davo On Twitter Add Davo on Facebook Add Davo on Google+ Add Davo on Shapeways Add Davo on Thingiverse
    This looks like either:

    1. Inconsistent volume of material delivered, or:

    2. Inconsistent movement in the Z axis.

    What material? What temperature? What print speed?

  3. #3
    Quote Originally Posted by Davo View Post
    This looks like either:

    1. Inconsistent volume of material delivered, or:

    2. Inconsistent movement in the Z axis.

    What material? What temperature? What print speed?
    I'm using PLA at 220 ºC and printing at 40 m/s

  4. #4
    Staff Engineer Davo's Avatar
    Join Date
    Nov 2013
    Location
    Atlanta, GA
    Posts
    1,084
    Follow Davo On Twitter Add Davo on Facebook Add Davo on Google+ Add Davo on Shapeways Add Davo on Thingiverse
    I was not aware that there were units out there printing at 40 m/s.

  5. #5
    Super Moderator curious aardvark's Avatar
    Join Date
    Jul 2014
    Posts
    8,834
    220 is too hot.
    drop your printing temp to 200.
    40mm/s is pretty slow, so you don't want the plastic very hot.

    Also do you have a print area cooling fan ?

    sarcasm not necessary davo lol

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •