Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12
  1. #11
    Well, you're welcome
    Actually, even though I know that quite a few people use my tool(s), I get nearly no feedback at all. So it's kinda nice to hear that somebody actually finds it useful. And even without a request...
    That being said, I'm sure that some people use ZTool on the M200 Plus in the meantime. So after that last raft removal bug fixed, I think it's kinda safe to assume that ZCodex support is now also somewhat stable.

  2. #12
    Hello, I own a M200 Plus and I just tried your ZTool 1.1.5. I loaded my ZCodex into it, clicked on "Remove Raft" and exported back as ZCodex then sent it to the printer. It started to print very well without raft until the very end. Once it finished printing the object, the nozzle stopped moving and just started to pour filament so it made a "ball" all around the object. I tried twice and I had the same result so I quickly stopped the printer to avoid this ugly ?ball?. I tried with the original ZCodex (with raft) and I didn't have this problem. I really hope that we can figure out how to avoid this, I can help if you wish since I know Java and of course I can test as much as needed with my M200 plus. Big Thanks already. At least I can print without raft and just stop the printer before the mess.
    Attached Images Attached Images

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts