Flash Forge Inventor Series

Results 1 to 5 of 5
  1. #1

    CTC Bizer communications problem

    Working on a CTC Bizer, dual extruder printer at the local makerspace.
    Prints OK from SD card but I can't get a USB connection to work.

    I'm planning to use Octprint on a Raspberry Pi but it won't make a USB connection.
    Running a 'dmesg' command on Linux shows the correct USB port that the printer is connected to and that the device (printer) is a Makebot 1 running Relicator and a serial number. Ths shows that the USB is initialising OK
    I've even tried connecting to the printer via a terminal program but no response that way either. Baud is set to 9600 on connection. Tried at 11500 as well with same result.

    I'd like to upgrade the firmware but obviously need a USB connection to work first.

    Last edited by GeoffS; 04-04-2017 at 08:23 AM.

  2. #2
    I may have solved this one. A bit of reading shows that I must be using x3g protocol on the USB link otherwise I'll get no response (true?)
    There may have been a GPX configuration issue on the RPi that prevented it working.

    If I'm off on a wrong track here, please correct me!

  3. #3
    I'm having the same problem my ctc will start printing then quit during print weather it is usb of scan disk card I have loaded and unloaded the softwear that came with the printer

  4. #4
    Join Date
    Apr 2016
    Steve, was your printer working correctly to start off with and has now developed this fault?

    If it developed it, it is probably a failing stepper motor cable - usually the one that goes to the motor mounted on the slide rails to the right hand side. When these start to fail due to the repeated bending, they produce interference that stops the printer and often causes it to reset.

    They are difficult to test until they actually stop working altogether, so often it's better to just replace it. Simple DIY job to splice in a new length or if your soldering skills are not great, you can buy one ready made. -,%20Motor

  5. #5
    thanks for the reply I will look into changing that wiring out for anther . I will let you know how it goes again thank you . steve

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts