Close



Page 1 of 3 123 LastLast
Results 1 to 10 of 29
  1. #1
    Super Moderator
    Join Date
    Jun 2016
    Location
    Oklahoma
    Posts
    910

    Issue with ABS and Micro-Swiss All Metal Hot Ends.

    Below (the red part) is printed in ABS on the FlashForge Creator Pro. You can see the issues with the edges of the gears. The pink part is done in PLA and is far better.
    Print at 230 speed 3000mm/min .2 layer. Using S3D.
    The other thing I noticed during the print is that at the ends of the teeth, the points, were curling up during printing.

    I am running a test print on another printer with stock setup to see how it does.

    Is this just adjustments needed to the setup for the Micro-Swiss ends?


    [IMG][/IMG]

    [IMG][/IMG]

  2. #2
    Engineer-in-Training
    Join Date
    Apr 2015
    Location
    Northern Ohio
    Posts
    201
    I have read that the all metal hot ends require different settings than the PTFE setup. Hit up jkansas on this one here. I know a lot of people are running them on the other groups i am a member of. If i get time later today i will poke around there.

  3. #3
    Super Moderator
    Join Date
    Jun 2016
    Location
    Oklahoma
    Posts
    910
    Yea, I was hoping he will chime in. They are running in his cooling block and heat-sink setup.

  4. #4
    Super Moderator
    Join Date
    Apr 2014
    Location
    KS
    Posts
    909
    Add jfkansas on Thingiverse
    Hmm, interesting. It looks like cooling issues to me. The PLA was ran at a significantly lower temp I assume and probably with forced cooling?

    I'd say the ABS needs more time between layers to cool. It is a different plastic all together so it is hard to compare. Usually when something like that happens try printing 2 pieces at once on opposite sides of the build plate. Possibly need to drop the temp of the ABS to 220 or so. Keep build plate at 90c.

  5. #5
    Super Moderator
    Join Date
    Jun 2016
    Location
    Oklahoma
    Posts
    910
    There are actually 8 gears printing and a block and 8 pins that fill the entire bed so there is quite a bit of time between layers!
    I tried a run on the QIDI with the standard extruder setup and it was better but the edges of the gear teeth still look "chewed" on! I was getting curling at the points of the gear teeth so I turned on the fan. I think that slowed the curling some.

  6. #6
    Super Moderator
    Join Date
    Apr 2014
    Location
    KS
    Posts
    909
    Add jfkansas on Thingiverse
    Some cooling can help ABS, just not so forced and direct as PLA. ABS holds heat from the build plate too, and PLA you shouldn't have a very hot plate at all. Since it is a different machine do you have any different acceleration settings between the 2 printers?

  7. #7
    Super Moderator
    Join Date
    Apr 2014
    Location
    KS
    Posts
    909
    Add jfkansas on Thingiverse
    There are so many variables involved here, different printer, filament, hot end, temps, cooling, it is hard to pinpoint exactly what is happening. Probably a combination of things mostly heat and extrusion volume related.

  8. #8
    Super Moderator
    Join Date
    Jun 2016
    Location
    Oklahoma
    Posts
    910
    The red ABS and pink PLA were the same printer. I tried another ABS with a new roll on the other printer but got a similar but not so bad "chewed" look on the edges. I did use the right hand side with the fan going so it was less direct cooling.

    My recent ABS prints are acting like they are over extruding except my settings are still about what I have used in the past. I need to test more.

  9. #9
    Super Moderator
    Join Date
    Apr 2014
    Location
    KS
    Posts
    909
    Add jfkansas on Thingiverse
    Ya an all metal setup can flow more plastic, bigger/longer melt zone. More direct heat to the nozzle since no PTFE to insulate. I run my multiplier at about .86.

  10. #10
    Super Moderator
    Join Date
    Jun 2016
    Location
    Oklahoma
    Posts
    910
    What do you use for retraction distance and speed? I think I am getting the distance pretty good but not so sure on speed.

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •