Flash Forge Inventor Series

Page 1 of 2 12 LastLast
Results 1 to 10 of 19
  1. #1

    Lightbulb Minitoy 3D by Weistek

    Hello Everyone!

    This thread will be about "Minitoy 3D" by Weistek that is a kickstarter project, delivery has reached first backers since end of december 2016.

    The aim of this thread is to help Minitoy 3D owners to fix their issues with the device, with the help of other owners and/or of the manufacturer.
    There is no company help/forum/support so far, so I am taking the initiative in order to help users (especially newbies like me). Would an official support arises, we could merge information with it.

    This first post is meant to keep the general information, links etc.

    1) I am no owner of this thread - just helping. Feel free to join/comment.
    2) I am no affiliated in any ways with Weistek/any other parties. Please keep this thread helpful. Complains won't help.
    3) My Frenglish is what it is... please don't blame my accent
    Last edited by bastos80; 01-07-2017 at 03:07 AM.

  2. #2

    Fixing the printer

    Upon arrival of the device, there was 2-3 discoveries;
    • Why is there a belt hanging down?
    • Why doesn't my sdcard fit?
    • I can't connect!
    • Blue printing support

    here are the 2-3 ways to fix it;
    1. SD Card;
      Don't go as per the SD logo... the SD car goes the other way round, contacts to the top.
    2. Wifi;
      I may sound stupid, but it took me a while to understand that I need to join "Minitoy_xxxxxx" wifi network... password is in the instruction guide provided.
    3. Belt hanging down;
      Wow. That was a hassle. As another user experienced, the stepper motor support looked bent. So the main idea is to dismantle and make it straight. Then the belt can fit again. See photos below [not working now, I'll add it later].
      One critical point: DO NOT REMOVE THE BLUE COVER OFF THE EXTRUDER!!! I was looking for a belt support inside this one. It was a nightmare to put it back in place...
    4. Blue support to put on the print plate
      a) yes, it is a sticker. I doubted that for a while... ^^
      b) print plate height needs to be calibrated/adjusted. For me, some mm were missing... no big deal.

    Good luck, and post your questions/comments!
    Last edited by bastos80; 01-07-2017 at 03:05 AM.

  3. #3
    Super Moderator curious aardvark's Avatar
    Join Date
    Jul 2014
    so it was a new machine and the belt was loose ?
    Given that early kickstarter models tend to be carefully hand made by the design team.

    That doesn't bode well for future buyers.

    What build volume is it ?

  4. #4
    @Curious aadvark,

    Here is the information from Kickstarter project (I'm a total newbie so these figures doesn't mean much to me compared to other machines);
    Adopting a 0.4mm nozzle, MiniToy has a build volume of 170 x 130 x 140mm giving your child enough room to print larger objects than other kid-friendly 3D printer. The printing speed is 30 - 300mm/second and compatible filament PLA.

    It seems several of us had the same issue with the bent metal piece and the loose belt. Yet no reply on the kickstarter page (aside from "yeah, kudos for your help!"...)
    I doubt there is room for other buyers: Most kickstarter projects turn out at some point where anyone could buy the final product at a 'market price', once the production is completed. So far, for this one, there was no information, no improvement from vendor, no communication, no support, no extra sales. Not even on the Chinese Internet/market. In my humble opinion and previous experience in the middle kingdom, I have the feeling that Weistek is a common mid-size Chinese company, specialised in 3D printing, but without real end-consumer interface (selling to bigger brands/one shot?). They show up a serious lack of english speaking (worse than me ). So they tried to break the ice through a Kickstarter event... Yet it looks like they are not really focused on consumer support etc.

    This is still a decent 3D printer for us beginners, with a lot of room for learning, sharing, and passion in this!

  5. #5
    Which printer should I select when setting up Cura or Slic3r? Minitoy is not an option. I tried Ultimaker 2 for the Cura slicing program and I got the gcode but it doesn't show up on the machine ...I put the gcode files on the sd card in the main area (as I saw the "heartbox" file was...and the heartbox printed just fine) and then I updated the app/ matter how many times I've tried the files I'd like to print do not show up anywhere! There appears to be no resource out there with a solution nor have I seen any discussions...HELP PLEASE someone???

  6. #6
    I think I just figured it seems to have to do with the silly NAME of the file....keep it short....Cura generated a name with a prefix and the original file itself had hyphens in it....I just shorted the file to a word and it now is recognized. Yay! Why doesn't someone provide this information in the first place?

  7. #7
    Did the Ultimaker 2 setting work with the Minitoy? I can't get any of the files to print correctly.

  8. #8

    Printing Without Issue

    We got our Minitoy earlier this week. It prints pre-loaded files without an issue. Working really well and less finicky than I anticipated. Cura 2 does not have the printer settings pre-loaded and the Minitoy tutorial does not show the settings. Has anyone tried setting up the Minitoy in Cura 2? What settings or pre-loaded printer are you using?

  9. #9
    Hi, I need help with the settings for Cura 2.
    I'm not able to use the Cura file found in the Minitoy Dropbox.
    Here are a couple screen shots of the settings I need help with. Has anyone found out the settings needed to print decent gcode files off other software or Cura 2?
    Screen Shot 2017-01-30 at 4.25.58 PM.jpg
    Screen Shot 2017-02-02 at 2.19.15 PM.jpg

  10. #10
    Quote Originally Posted by plarose2 View Post
    Did the Ultimaker 2 setting work with the Minitoy? I can't get any of the files to print correctly.
    I can't help you but wanted to say that I too cannot print anything other than what came with the minitoy. Really frustrated. I tried both Cura and Slic3r. With Cura my files start at the rear right corner of the plate and with the Slic3r the files start in the rear, middle of the plate. Nothing centers.
    HELP would be appreciated. Others have same problem as posted on the Facebook site as well as the Kickstarter campaign comment section.

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts