Flash Forge Inventor II Spring Promotion

Results 1 to 7 of 7
  1. #1

    autodesk 123D Design is driving me nuts!

    hi there. I'm new to 3D printing and loving it! I've been using 123D Design , Simplify3D and printing on a QidiTech I. results are very impressive.

    The problems are with 123D Design. I'm having frequent crashes when working with sketches prior to extrusion, grouping doesn't seem to make a difference when subtracting, and anything with a sphere cut in half dimensions to the complete sphere.

    some of this seems trivial, unfortunately for what I'm trying to prototype the combination of hassles is adding up.

    is there a more reliable alternative that runs on the Mac that doesn't cost a bundle? I have windows installed, just prefer to stay in the OSx environment.


  2. #2
    Am I the only one crashing 123D with regularity?

  3. #3
    Join Date
    Oct 2014
    123D Design runs like crap on my PC, and I've never found it to be "as good" as Tinkercad. I've been able to do so much with Tinkercads very simple approach.

  4. #4
    I looked at tinkered a while back, I thought there were some more advanced features in 123D that weren't available in tinkercad, I will say I don't remember what they were.

  5. #5
    Join Date
    Apr 2015
    Northern Ohio
    I am wiling to bet on the MAC being the problem. Parametric solid modeling CAD programs evolved from the windows/UNIX Os's. To this day it is very rare to see a Mac in engineering departments. As the gap bridges from industrial design to solid models the demand is out there but they are more free form. My guess would be a graphics adapter conflict.

  6. #6
    Super Moderator curious aardvark's Avatar
    Join Date
    Jul 2014
    have you tried the windows version ? (you do say you've got it installed)

  7. #7
    I honed my skills on 123d but have since moved to Autodesk Fusion 360, which I run on my Mac. Fusion 360 seems like a more advanced program than 123d, but to me, is more intuitive to use. the only problem i have with this program is in the 3D make prompt, 1) doesn't recognize my printer, CTC Duplicator, but does show Makerbot Replicator 2, which mine is a clone of, but I still cannot set it up as a dual extruder, and 2) the prints come out about 5-10% smaller than actual, so I have to scale them up to get the correct size.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts