Close



Results 1 to 2 of 2
  1. #1

    MakerFarm 8” i3v Prusa with Printrboard Electronics Trouble

    I have a MakerFarm 8” i3v Prusa but with Printrboard electronics. I have Printrboard electronics instead of the traditional one for the MakerFarm 8” i3v Prusa as the electronics came from an abandoned DIY build I originally did. I gave up on this DIY build and purchased the MakerFarm i3v to i3v Upgrade. Of course I still have the Printrboard electronics.

    Everything is hooked up and to start testing I simply clicked on HOME in Pronterface as I am running this off my computer not the LCD interface. This YouTube video shows what happens, https://youtu.be/oOlZiA6nlmc


    Hopefully the video is clear enough to show you that I am having the following problems:



    • All three axis move in jerky steps not smooth movements to the endstops as in the demonstration video (https://www.youtube.com/watch?v=JVA8VjegmVE).
    • The movement is not only jerky in all the axis but also very slow compared to your video.
    • The x and y axis movements stop after a few "steps," 7 to be exact, long before they reach the endstops. The z axis stops after about 330 "steps," also before it reaches the endstop
    • The z axis does stop when I press the z endstop as shown in the video.



    I know I have successfully upload firmware to the new Printrboard from my computer because I was able to change the Configuration.h file to reverse the home direction of the x and y axis by this instead of flipping the connector to the Printrboard from the stepper motors.


    I tried changing the potentiometers on these axis to see if they made a difference but this only changed the distance of these "steps."


    Interestingly when I originally had this Printrboard hooked up to my homemade 3D printer (before I gave up on it and bought your kit) I experineced the same thing. I assume there is either a problem with firmware settings I loaded onto the Printrboard (though the firmware is the ones that are downloaded from your site for Printrboard) or the Printrboard itself.

    Any help would be appreciated.

  2. #2
    Student Rampoind's Avatar
    Join Date
    Oct 2020
    Location
    Chicago
    Posts
    23
    I know that it has already been like 4 years since you posted this. However could you tell me how did you fix the issue? As i am also facing this issue right now. I tried a lot of things actually. I also tried changing the potentiometers on these axis however nothing has really changed. I was wondering maybe it might be a problem with the circuit card. Could it be like that? I am not really sure, however i think this must be possible. I guess i will call for someone who can do the circuit card assembly. Hope this is the issue.
    Last edited by Rampoind; Today at 01:17 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •