Close



Page 1 of 3 123 LastLast
Results 1 to 10 of 24
  1. #1
    Technologist Ward's Avatar
    Join Date
    Aug 2015
    Posts
    191

    Simplify3D - paid but no access ????

    Anyone know what's up with Simplify3D?

    I paid for the software and the $149.00 has already hit my account.....

    But I've received NO emails and can get no access to the software.


    Am I doing something wrong?

    It says you get instant access after paying?

  2. #2
    Engineer
    Join Date
    Oct 2013
    Location
    new jersey
    Posts
    757
    yes it usually comes right away but then again your email could be stuck in limbo somewhere or could have been spam filtered out, possible typo or just a email server issue. god only knows. emails can be almost instant or can take a few hrs.

  3. #3
    Technician
    Join Date
    Sep 2015
    Location
    San Pedro, CA
    Posts
    67
    Check your spam folder...?

  4. #4
    Staff Engineer LambdaFF's Avatar
    Join Date
    Jan 2014
    Location
    France, Aix en Provence
    Posts
    1,140
    Have you checked that there was no typo in the adress provided ?
    + the spam folder, yeah.

  5. #5
    Super Moderator curious aardvark's Avatar
    Join Date
    Jul 2014
    Posts
    7,153
    yep most likely been spammed off.
    they're usually very good.

    Although I have found a pretty bad slicing error.
    Printed a widget - and no I have no idea what it's for, friend just asked me to see if I could make one.

    It's basically a cylinder with a hollow section going up the middle to a solid end with a much smaller hole in the centre.

    Now instead of doing a bit of bridging at the first solid layer with the small hole and then printing the hole surround on the support. it printed the hole surround first - in mid air. then filled in the bridging. doh !
    subsequent layers are all fine.

    I'll post it on the s3d forum. just need the algorithm tweaking I reckon.

  6. #6
    Technologist Ward's Avatar
    Join Date
    Aug 2015
    Posts
    191
    The Receipt for the payment arrived. The link to download the software....still hasn't.
    Checked every spam and junk folder.
    That rules out spam etc and bad email address. They simply never sent the link to get the software. But they got the MONEY !!! ;-)

    If they're out for a long holiday, looks like I won't be getting anything done over mine.

    I'll have to wait until they return. Bummer x 10

  7. #7
    Engineer-in-Training ServiceXp's Avatar
    Join Date
    Apr 2015
    Location
    USA
    Posts
    380
    Follow ServiceXp On Twitter Add ServiceXp on Google+ Add ServiceXp on Thingiverse
    If I remember correctly, mine took over 2 days to complete.

  8. #8
    Staff Engineer LambdaFF's Avatar
    Join Date
    Jan 2014
    Location
    France, Aix en Provence
    Posts
    1,140
    Quote Originally Posted by Ward View Post
    If they're out for a long holiday, looks like I won't be getting anything done over mine.
    Have you written to their tech support ? They usually answer within the day.

  9. #9
    Technologist Ward's Avatar
    Join Date
    Aug 2015
    Posts
    191
    Well, it's Thanksgiving so they aren't going to be in today of course.

    They may not be back until next week. No telling.

    Meanwhile, I'm studying Gcode and trying to learn enough to use ReplicatorG. (silver lining)
    Last edited by Ward; 11-26-2015 at 09:09 AM.

  10. #10
    Staff Engineer LambdaFF's Avatar
    Join Date
    Jan 2014
    Location
    France, Aix en Provence
    Posts
    1,140
    Quote Originally Posted by Ward View Post
    Well, it's Thanksgiving so they aren't going to be in today of course.
    They may not be back until next week. No telling.
    I always assumed that the guy who answered me was based in the UK and not in the US : either that or he had trouble sleeping.

Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •