Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16
  1. #11
    Quote Originally Posted by Roberto View Post
    Try out like this:
    "preOozeFeedstockDistance": 1.1, (this is in 2 places of profile, change both to same value)

    "infill": {
    "feedrate": 90,
    "temperature_disabled": 230.0
    "insets": {
    "feedrate": 45,
    "temperature_disabled": 230.0
    "outlines": {
    "feedrate": 25,
    "temperature_disabled": 230.0

    this kind of change should bring you to different results.
    how about for ooze variables?

  2. #12
    Super Moderator curious aardvark's Avatar
    Join Date
    Jul 2014
    unless it has an option to start each layer at a random point - like simplify3d - then you'll always get the stitching.

  3. #13
    Join Date
    Mar 2015
    Slovenia, Europe
    you can leave ooze at 0.1

    If the model is perfect tube then it will start always at the same point. This the way it is for now.
    What are outcomes now?

  4. #14
    Join Date
    Aug 2014
    Montreal, Quebec
    Depending of slicer, it the looping can at the same spot over and over again; you cannot change that. You can lessen the appearence by printing slowly, as opposed to traveling speed which is another thing and I won't go into detail since I am not a freak in this setting.

    I usually print from 30 to 50mm/s
    Depending on customers, z height ranges from .05 to .35mm

    Try these settings, and tell me if it has change anything.

  5. #15
    I have noticed this as well. The fact that we use our prints for test fitting prototypes and the look of them has no value had not caused me to worry about it to much. But I add wondering if you found anything that helped with this. Please share your results! Thanks

  6. #16
    picture is gone

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts