Close



Dig deeper, search our News website




Search:

Type: Posts; User: Broughski

Search: Search took 0.00 seconds.

  1. When I started I had real problems with adhesion...

    When I started I had real problems with adhesion and glooping.. in the end I put a dehumidifier in the room and run for a few days, these a massive difference, I now bag them up after use, always...
  2. Replies
    1
    Views
    543

    Cura check.

    Unless your printer is faulty, the only reason this would happen is if the Gcode told it to.Pop the STL back in to Cura, slice it then use the slider to check the layer build, if it looks right...
  3. [QUOTE=curious aardvark;158984]have you changed...

    [QUOTE=curious aardvark;158984]have you changed the filament spool ? I have arule that if one roll of filametn clogs more than once i throw it away. Or you could send it back I suppose. ]Oooh, that...
  4. Replies
    1
    Views
    404

    Hi, I use the Ender 5 with Cura but haven't had...

    Hi, I use the Ender 5 with Cura but haven't had this issue, it normally uses what I request for the first layer, maybe worth getting the latest Cura if not already or possibly uninstall/reinstall.I...
  5. Cheers..

    So, I tried a few more things to check/double check.In the end I have my Esteps back in the 354 range.The issue turned out to be the hot end, a crappy Swiss mk9 even, this is now back in its bag in...
  6. Which is always amazing on an 8H print.

    Which is always amazing on an 8H print.
  7. Could also be a slight blockage or even a Stepper...

    Could also be a slight blockage or even a Stepper motor that is failing, or a F/W issue/change, or lastly have you possibly changed your Esteps to a lower value?
  8. Hi, sorry for delay in adding a point, so your Z...

    Hi, sorry for delay in adding a point, so your Z axis is struggling?1. Is it a complete printer i.e. did you buy as a full set and put it together? - Just its apparent if you have compatible parts.2....
  9. Update - So I was really confused as to how/why...

    Update - So I was really confused as to how/why when the kit said change Esteps from the standard 93 to 130/146 (Depending where you read) but in reality after changing to 130 and requesting 100mm -...
  10. Replies
    4
    Views
    936

    Looks a bit like low extrusion and possibly a bit...

    Looks a bit like low extrusion and possibly a bit of wobble, maybe slow it down a little also.Do smaller prints come out OK?Have you tried a calibration cube and measured it? To check your extrusion.
  11. Ender 5 Pro, DD added issues with extrusion, heylp

    So my E5Pro was working well, no issues with adhesion, decent prints on PLA, but I wanted to use TPU which I tried but loads of stringing etc.So I decided to get a direct drive avove the Hotend to...
  12. Hi, I'm no expert but I'll answer as it looks...

    Hi, I'm no expert but I'll answer as it looks rare to get any replies.What temps' are you using? I have tried loads of different settings but find for me (Ender 5) I start printing at 60' bed and...
  13. Replies
    0
    Views
    1,195

    Ender 5 Pro Firmware? Which one?

    Just set up my E5P and have done a few prints, am looking to set up an Octoprint Pi but most YT vids suggest getting the latest Firmware on the Printer first.

    Problem is that there are 5~...
Results 1 to 13 of 13