Close



Dig deeper, search our News website




Search:

Type: Posts; User: tsteever

Page 1 of 15 1 2 3 4

Search: Search took 0.01 seconds.

  1. Replies
    0
    Views
    1,471

    12" Heated Bed upgrade?

    I have the 12v 12 inch heated bed and am having issues with some of my prints coming up from the glass bed (I use hairspray) towards the front. Indeed, as I feel the bed, it is much hotter at the...
  2. Replies
    1
    Views
    1,912

    Most up to date Marlin?

    It has been a while and I don't use the Marlin site enough, where do I find the most up to date working version?
  3. Replies
    17
    Views
    7,759

    I am using 12 gauge wire and just using bare...

    I am using 12 gauge wire and just using bare wires into the screw terminals. it is melting on the side the power supply is attached to, not the side my control board is attached to. I have used the...
  4. Replies
    17
    Views
    7,759

    Yes I do. It is melting the terminals were power...

    Yes I do. It is melting the terminals were power being supplied by my power supply.
  5. Replies
    17
    Views
    7,759

    SSR keeps melting.

    I have upgraded the relay on my printer to a SSR following the guide posted here. For some reason I have gone through 3 relays. They keep melting on the 12v load side.
  6. Replies
    7
    Views
    3,799

    Where will this be announced/posted?

    Where will this be announced/posted?
  7. Replies
    4
    Views
    2,600

    Marlin version

    So, were can I look to see what version of Marlin firmware I am running? I know I am running a bug fix but I don't recall which one. I want to load the most current.

    Where can I find the latest...
  8. Replies
    1
    Views
    2,026

    Bed Crash on G29

    When I home my bed I can get a good zero'd out bed. If I run a 28 and a 29 for some reason it has stopped calculating the offset correctly and my nozzle hits the glass. This behavior just started...
  9. Replies
    83
    Views
    29,439

    Anything special or specific about the collar on...

    Anything special or specific about the collar on the bottom?

    Do you have links to the files you printed?
  10. Replies
    83
    Views
    29,439

    What did you have to print in order for this to...

    What did you have to print in order for this to work?

    I was looking at these and thought they would be a good fit.
    ...
  11. Replies
    9
    Views
    4,571

    Inductive bed sensor

    Currently I am using a servo mounted switch for my ABL. Since upgrading the bug fix version of the new firmware I am having intermittent issues with the angle that the servo is being deployed at...
  12. Replies
    13
    Views
    6,667

    Can you describe your probe setup a bit more...

    Can you describe your probe setup a bit more in-depth? It may be best if it were it's own thread. A probe intrigues me but I thought you had to have a metal bed to make them work. My servo mounted...
  13. Replies
    13
    Views
    5,428

    Never mind, thanks google!

    Never mind, thanks google!
  14. Replies
    13
    Views
    5,428

    I tried to find this in the config file. Where is...

    I tried to find this in the config file. Where is this located?
  15. Replies
    13
    Views
    5,428

    Is there information around detailing this baby...

    Is there information around detailing this baby stepping?
  16. Replies
    6
    Views
    3,225

    This is getting ridiculous! So yesterday after...

    This is getting ridiculous! So yesterday after all that I had a good print. Now, this morning I went to print and the servo is now over extending! I opened pronterface and issues some m401 and m402...
  17. Replies
    6
    Views
    3,225

    It is weird cause things will be going fine for a...

    It is weird cause things will be going fine for a few prints and then the next one results in the servo over extending. I then change the config file and a day or two goes by of good performance and...
  18. Replies
    6
    Views
    3,225

    No twitching. Yes, I am using a htx900 from hobby...

    No twitching. Yes, I am using a htx900 from hobby king which I think is the same servo. I am going to swap it out cause I cannot see what in the firmware would be causing this.

    Could the wiring...
  19. Replies
    6
    Views
    3,225

    ABL Servo probe issues

    I have recently upgraded to the Newest version of the Marlin firmware. Ever since I have been chasing problems! This one eludes me still. I am getting erratic errors with my servo probe. I have to go...
  20. Where does one post these issues? I am relatively...

    Where does one post these issues? I am relatively new to the debugging process. before I used the Bec release with great success. I think it may be a PID issue. As soon as the fan is on and anywhere...
  21. What i have managed to find out is when the fans...

    What i have managed to find out is when the fans kick on the temp drops....and continues to drop. If I redirect the fans, the temp comes back up. This happens at all fan speeds.

    I was using the...
  22. Okay, I am at a loss here! I cannot get anything...

    Okay, I am at a loss here! I cannot get anything to print. I first had issues with the ABL probe. Got that solved. Had issues with Octoprint, solved. Now I am am having temp issues.

    The most...
  23. Man, not sure I should have opened this can of...

    Man, not sure I should have opened this can of worms. It was working fine before.

    I went to check the servo angles and now it won't home. I am getting the following error...

    Error:MINTEMP...
  24. Yes, I used the M280 commands to determine to...

    Yes, I used the M280 commands to determine to correct angles. Uploaded the changes and then used the m401 and m402 commands to check. I even did a g28 and g29 to confirm. All work well.

    The next...
  25. What exactly do those commands do? I have the...

    What exactly do those commands do?

    I have the eeprom disabled
    //#define EEPROM_SETTINGS
Results 1 to 25 of 372
Page 1 of 15 1 2 3 4