Close



Dig deeper, search our News website




Search:

Type: Posts; User: Schnupp

Page 1 of 3 1 2 3

Search: Search took 0.00 seconds.

  1. Replies
    10
    Views
    2,833

    I agree except PET doesn't smell bad like abs....

    I agree except PET doesn't smell bad like abs. PET is a bit more flexible too
  2. Replies
    10
    Views
    2,833

    New filaments on makerfarms website

    Has anyone tried the new filaments on the makerfarm website? I received two spools of pla from their "new manufacturer" (imagine that 3d) and thought the quality was amazing. The previous spools of...
  3. I've had the similar problems when printing the...

    I've had the similar problems when printing the first layer too fast as well
  4. Replies
    2
    Views
    1,405

    It looks like my problem is with the G29 command....

    It looks like my problem is with the G29 command. When I do a G28 command everything works as should be. Then when I do a G29 right after the z axis moves DOWN about 5mm and then move over to the...
  5. Replies
    2
    Views
    1,405

    ABL with longer probe arm issue

    Hello Ive been using ABL for months now and it has been working flawlessly. I just changed my hot end out for a different one that happens to be much longer. Since the new hot end is longer than my...
  6. Replies
    3
    Views
    1,594

    Where is the filament from? I bought two cheap...

    Where is the filament from? I bought two cheap pla rolls off of amazon a while back that jammed repeatedly on me. I ended up throwing them out and went back to using my makerfarm pla which has never...
  7. Replies
    15
    Views
    5,791

    Eh in my opinion things just don't seem radically...

    Eh in my opinion things just don't seem radically different. Things I've noticed to be better include slicing speeds, support structures, infill patterns, and part manipulation. Overall I'm happy...
  8. Replies
    15
    Views
    5,791

    I honestly haven't seen anything too radically...

    I honestly haven't seen anything too radically different in this update. The last version worked great and this new version works great as well but has some new small features here and there....
  9. Replies
    8
    Views
    3,495

    Figured out my jamming problem. My part cooling...

    Figured out my jamming problem. My part cooling fan was blowing air over a part of the heated extruder tip and this caused the jamming. Looks like I'll have to model up a better fan shroud now....
  10. Replies
    8
    Views
    3,495

    Yeah I know what purging is... I was just curious...

    Yeah I know what purging is... I was just curious if anyone did anything special when swapping filaments
  11. Replies
    8
    Views
    3,495

    When I pull it out fully heated it leaves a lot...

    When I pull it out fully heated it leaves a lot of filament in the extruder near the heated nozzle end. Having it a bit lower than its melting temp allows for it all to stick together and be removed...
  12. Replies
    8
    Views
    3,495

    Switching from pla to abs and back

    Does anyone do anything special when they switch between filaments?
    I usually heat the extruder up about half way and pull out the filament by hand. This seems to bring out most or all of the...
  13. Replies
    15
    Views
    4,057

    Wow very interesting find but do you always use...

    Wow very interesting find but do you always use this nozzle setting for every print or just ones with two thin walls?
  14. Replies
    4
    Views
    2,303

    Thanks Sniffle what you said worked. I hooked up...

    Thanks Sniffle what you said worked. I hooked up a different wireless adapter that is 450Mbps and I am still experiencing choppy movements. The image quality does look better though. Ill let this...
  15. Replies
    4
    Views
    2,303

    Quick Octoprint Questions

    I just got octoprint and am not sure which serial port or baud rate to choose from. Ive tried setting both to auto but that just says connecting but never connects. Im using a rambo board but not...
  16. Replies
    4
    Views
    1,724

    Also post a pic of what your trying to print

    Also post a pic of what your trying to print
  17. Replies
    11
    Views
    3,606

    Ive just recently started printing in pla and...

    Ive just recently started printing in pla and have been using the C42's extended fan shroud with the makerfarm fan. It doesn't blow a lot of air over the printed part but I haven't noticed any print...
  18. In the auto bed leveling section try removing the...

    In the auto bed leveling section try removing the decimals of #define X_PROBE_OFFSET_FROM_EXTRUDER 30.00 and #define Y_PROBE_OFFSET_FROM_EXTRUDER 9.90 so that they are 30 and 10
  19. Can you post your configuration.h so we can take...

    Can you post your configuration.h so we can take a look at it?
  20. Replies
    4
    Views
    1,746

    Maybe you were printing too fast and the small...

    Maybe you were printing too fast and the small 0.25 opening couldn't keep up. Have you noticed a difference in quality between the 0.25 and 0.40?
  21. Replies
    7
    Views
    2,584

    I've noticed that on large prints in the x and y...

    I've noticed that on large prints in the x and y direction the z axis doesn't move fast enough to compensate for the unlevel bed. This is noticeable when the nozzle moves full speed across the part...
  22. Replies
    2
    Views
    1,096

    OK so I found the solution to this problem is...

    OK so I found the solution to this problem is anyone is interested... I was using 3 different G code files saved onto my SD card to test out the new firmware I had installed. When I stuck my SD card...
  23. Replies
    16
    Views
    8,409

    Ok I gave that a try and it worked but how would...

    Ok I gave that a try and it worked but how would I adjust the esteps then?
  24. Replies
    16
    Views
    8,409

    Still cant get this Z height to move down to the...

    Still cant get this Z height to move down to the bed.... Could this be an eeprom issue? Ive read that some people had to disable it to get their ABL working
  25. Replies
    16
    Views
    8,409

    Do you mean this line? #define...

    Do you mean this line? #define Z_PROBE_OFFSET_FROM_EXTRUDER -4.34
    Here is my configuration.h:
    http://pastebin.com/pU8i5qB0
Results 1 to 25 of 61
Page 1 of 3 1 2 3