Close



Dig deeper, search our News website




Search:

Type: Posts; User: TomH

Search: Search took 0.00 seconds.

  1. Aquila - VoxelMaker & Cura - Rough 2nd 3rd Layers

    I tried posting in Tips, Tricks and Help but got no help. Hopefully the General discussion Board will do better ... ... Aquila, now equipted with an Ender 3 Direct Drive Extruder/Hot End, using...
  2. Aquila - VoxelMaker & Cura - Rough 2nd 3rd Layers

    Aquila, now equipted with an Ender 3 Direct Drive Extruder/Hot End, using VoxelMaker and Cura slicers .... ... Initial Layer is GREAT, very smooth, sticks well ... 2nd Layer shows some rough spots...
  3. Aquila printing just fine than hot end raises up and that's-all-folks

    Aquila, G32, Cura Slicer, Inland Filament PLA+, printing a large structure (at least large for me) about 200mm x 100mm base area. Initial layer works great, support stuctures outside base area look...
  4. Replies
    3
    Views
    6,681

    Thank you for your comments, they are taken to...

    Thank you for your comments, they are taken to heart.
  5. Replies
    3
    Views
    6,681

    Does color really matter???

    I am using Aquila, Cura, Jayo Filiment (White vs Black) ... Nozzle set at 200, Bed at 60 in all cases .... printing same flat item ... White Filament sticks most of the time while Black Filament...
  6. Replies
    1
    Views
    2,184

    Had the same issue .... need to raise the Y Limit...

    Had the same issue .... need to raise the Y Limit Switch (left pillar at bottom) and then re-level.
  7. Replies
    0
    Views
    1,045

    Aquila turns off as print begins

    Voxelab Aquila printrt in a very new users hands ......, that spells TROUBLE!Got the Bed Leveled ... all warmed up ready to go ... Select and Print and the extruder goes to approximately x 110, y220...
Results 1 to 7 of 7