Close
Flash Forge Adventurer 3



Tab Content
  • skvalp's Avatar
    Today, 06:24 AM
    Tried again with a print without having the filament on the spool but a shorter cut off length (like 6 meters). Better but still some problem. Is it...
    22 replies | 516 view(s)
  • skvalp's Avatar
    Yesterday, 12:47 PM
    I do not have anything to compare with my thoughts is that it could be the problem. That it gets stuck, doesn?t feed enough filament then after a...
    22 replies | 516 view(s)
  • skvalp's Avatar
    Yesterday, 02:41 AM
    Did a couple of prints with the filament cut to about the length the print would use and not being distributed from the spool. Layer thickness 0.16...
    22 replies | 516 view(s)
  • skvalp's Avatar
    01-13-2019, 03:31 PM
    Started to pick stuff apart tonight, didn't think it was a clogging problem in the nozzle. Was flowing fine when I pushed it and when I retrieved it...
    22 replies | 516 view(s)
  • skvalp's Avatar
    01-13-2019, 12:40 PM
    I'm new to this and I do not know where to look. All the joy I felt about this is slowly disappearing by having bad and miserable prints only and...
    22 replies | 516 view(s)
  • skvalp's Avatar
    01-13-2019, 11:43 AM
    Tried printing the end cap of the filament holder with just a cut meter of filament. It was ok but not perfect.I also made the worst print yet, with...
    22 replies | 516 view(s)
  • skvalp's Avatar
    01-13-2019, 06:50 AM
    Did another print and with that the problem appeared a bit higher than with previous print so it's not always on the same height. The wall layers...
    22 replies | 516 view(s)
  • skvalp's Avatar
    01-13-2019, 05:51 AM
    Tried to tighten the belt for the extruder and x-axis cable a bit, also went down in layer thickness to 0,15 mm and higher temperature 205 C. Printed...
    22 replies | 516 view(s)
  • skvalp's Avatar
    01-12-2019, 08:39 PM
    I will try a higher temperature for sure, can understand if that solves the problem with non sticking layers/loose threads but not tye wavy/wobbly...
    22 replies | 516 view(s)
  • skvalp's Avatar
    01-12-2019, 08:16 PM
    I tightened the concentric nuts underneat the build plate when I assembled the printer just as I tightened every concentric nut on the other...
    22 replies | 516 view(s)
  • skvalp's Avatar
    01-12-2019, 05:38 PM
    I’m titally new at this but I don’t think it’s the infill since it’s just one side and not all over that side. I also noticed when wet sanding it...
    22 replies | 516 view(s)
  • skvalp's Avatar
    01-12-2019, 03:12 PM
    Hi, new here and new to the 3D printing world. Just assembled my creality ender 3 pro and did my first prints. A problem I had was that the thread...
    22 replies | 516 view(s)
No More Results
About skvalp

Basic Information

Statistics


Total Posts
Total Posts
12
Posts Per Day
2.85
General Information
Last Activity
Today 06:24 AM
Join Date
01-12-2019
Referrals
0