Close



Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 33
  1. #11
    Technician -willy-'s Avatar
    Join Date
    Dec 2014
    Location
    Sorrento Maine
    Posts
    82
    Congrats! I am happy for you. Post a vid of the unboxing and assembly if you have to assemble it.

  2. #12
    Engineer-in-Training
    Join Date
    Jun 2014
    Posts
    350
    This looks the printer for me. I'll be use PET only, so no enclosure needed; only the hbp. And limited desk space.

  3. #13
    Staff Engineer LambdaFF's Avatar
    Join Date
    Jan 2014
    Location
    France, Aix en Provence
    Posts
    1,140
    Quote Originally Posted by 3DPBuser View Post
    This looks the printer for me. I'll be use PET only, so no enclosure needed; only the hbp. And limited desk space.
    Yeah, sadly they just cancelled all orders for the metal hot end due to manufacture delays. They issues a refund plus a nice coupon to apologie for it. Guess I'll either wait for them to offer it again or look into the autolift hot ends.

  4. #14
    Technician -willy-'s Avatar
    Join Date
    Dec 2014
    Location
    Sorrento Maine
    Posts
    82
    I have been reading about how the all new hot end has alot of problems. The older ceramic hot end doesnt have the issues. Some of it clogging. The head heats up too quickly, some users have set up the progarm that the printer waits for the bed to heat then the hot end.

    So it may not be just the manufacturer that is the delay. It sounded like they would rather stand behind tried and true, than a "maybe".

  5. #15
    Engineer-in-Training
    Join Date
    Jun 2014
    Posts
    350
    Is metal needed on the Plus for PET?

  6. #16
    Staff Engineer LambdaFF's Avatar
    Join Date
    Jan 2014
    Location
    France, Aix en Provence
    Posts
    1,140
    In spite of UPS, the package did arrive. The LCD screen is dead though, the rotary button was torn out of its socket. Made me realize that while the PB page says that the LCD screen is compatible with all rev F boards, ... it is not compatible with the metal plus casing around the board. I can already see I'll have to be creative to plug it since there is no dedicated exit hole for the ribbon connection.

    I am still working on the re-assembly because I must wait for the kids to sleep to do it. I'll try and group the videos to something viewable. So far the instructions were cristal clear. Also I need to find a cable since the one provided for the ATX is US standard. I think my 2D printer will go without for a few days.

  7. #17
    Staff Engineer LambdaFF's Avatar
    Join Date
    Jan 2014
    Location
    France, Aix en Provence
    Posts
    1,140
    Well, didn't have much time last evening but I did manage to go from power on to first squiggles in under 30 minutes.

    I had to download the PORT creation thingy indicated on the website and then it was immediately recognized by S3D.

    The X&Y homing were uneventful and the Z probe did its magic. I played around with the commands and had it go up to temp. Took me roughly 5 minutes to get one extruder to PLA temp and bed at 60C.

    As to be expected, the result was a squiggle. I'll need to play around with the probe presetting to get the proper height for the first layer. The video PB did for the Metal simple on that topic takes you by the hand so no hardship expected. I'll try and publish re-assembly and some of that by week end.

  8. #18
    Staff Engineer LambdaFF's Avatar
    Join Date
    Jan 2014
    Location
    France, Aix en Provence
    Posts
    1,140
    Well
    Some news. First the heating : Printrbot is retrofitting the Metal Plus with Heat Bed by sending an insulating kit for free. Should help for ABS. I haven't tried it yet, some users seemed concerned.

    I wanted to try that 3ple gear stand from Henry Segerman. Result was quite good for a first try. I think. Anyway I'm thrilled. Only pblm : my spool stands don't work with the spool I'm using. I've had to put the bearings on the outside of the support I have. I'm working on a more permanent design. I'll post if if it works.
    Attached Images Attached Images

  9. #19
    Staff Engineer LambdaFF's Avatar
    Join Date
    Jan 2014
    Location
    France, Aix en Provence
    Posts
    1,140
    It works !
    Attached Images Attached Images

  10. #20
    Engineer-in-Training
    Join Date
    Jun 2014
    Posts
    350
    Why the dual?

Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •