Close



Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. #1
    Student
    Join Date
    Oct 2017
    Location
    Germany
    Posts
    7

    PLA-Print: Parts do not stick together...

    Hi All!

    First I am new to 3D-Printing;-)
    I got my 3D-Printer yesterday (Raise3D N2). So far, so good.
    After printing some cubes to see how the printer works I started a little model.
    It was a tube with a solid mount onto it.
    The tube went fine so far but the mount did fall off the tube!

    The slicer (IdeaMaker) did not see any errors in the model.

    Any tips?

    Thanks in advance!

  2. #2
    Technologist Roberts_Clif's Avatar
    Join Date
    Jun 2017
    Location
    Washington State, USA
    Posts
    134
    Add Roberts_Clif on Thingiverse
    Post the tube STL file, will take a look.
    Last edited by Roberts_Clif; 10-14-2017 at 06:11 PM.

  3. #3
    Super Moderator curious aardvark's Avatar
    Join Date
    Jul 2014
    Posts
    5,608
    what he said :-)

  4. #4
    Student
    Join Date
    Oct 2017
    Location
    Germany
    Posts
    7
    Hi!

    Thanks for the offer - pls. find stl attached.

    Have a godd time!
    Attached Files Attached Files

  5. #5
    Technologist
    Join Date
    Jul 2017
    Posts
    131
    Did you use supports? The top mounts will just try to print in mid air as they just appear (i.e.they great an overhang that is too big. ). Try supports and see what happens.

    Looking at this in S3d, there are also the construction artifacts that i noted in this thread ( http://3dprintboard.com/showthread.p...slicing-in-S3D ) but not in cura. I removed ideamaker from my system, so do not know what that layer looks like.

  6. #6
    Technologist Roberts_Clif's Avatar
    Join Date
    Jun 2017
    Location
    Washington State, USA
    Posts
    134
    Add Roberts_Clif on Thingiverse
    Presently I am Printing the STL you supplied of course I was not intending to print the whole model just the bottom layers.
    I do not see a problem. This model prints fine and appears to be strong enough

    I can see the the model is 1 tube and 8 Ears in separated, thou when I slice using Cura 15.04.6 It appears the model slices as a solid one piece model.
    Meshmixer shows the model has 8 errors, 1 for each of the Ears to be repaired.

    Would ask what slicer you are using and the what settings you are using to slice this model.

    I took the two crescent wrenches and could not break the Ears off with a moderately strong force. It did however brake with a strong force in about the middle of the Ear.

    Test.jpg
    Last edited by Roberts_Clif; 10-15-2017 at 11:50 AM.

  7. #7
    Technologist
    Join Date
    Jul 2017
    Posts
    131
    RC, he is using IdeaMaker as the slicer https://www.raise3d.com/pages/ideamaker

    Im also thinking he is having problems on the upper supports, as he says "The tube went fine so far but the mount did fall off the tube!" , but perhaps i'm reading into it.

  8. #8
    Technologist Roberts_Clif's Avatar
    Join Date
    Jun 2017
    Location
    Washington State, USA
    Posts
    134
    Add Roberts_Clif on Thingiverse
    I was just testing the Ears. as far as the upper ears with Proper Support they should be just a strong as the lower ears.

  9. #9
    Technologist
    Join Date
    Jul 2017
    Posts
    131
    I downloaded IdeaMaker. Just sliced it there. Here is wat it looks like. I think it has the same issues as S3D with the construction artifacts. I think the slicer is making it weaker.

    Capture.JPG

  10. #10
    Technologist Roberts_Clif's Avatar
    Join Date
    Jun 2017
    Location
    Washington State, USA
    Posts
    134
    Add Roberts_Clif on Thingiverse
    I would agree. A s Cura 15.04.6 look like this. I wish Cura Had a better display like IdeaMaker

    Image2.jpg

    Downloaded IdeaMaker could not find a way to slice that the Ears were not disconnected. Will research.
    Last edited by Roberts_Clif; 10-15-2017 at 01:37 PM.

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •