Close



Results 1 to 2 of 2
  1. #1

    FlashForge Finder keeps shutting down in the middle of print job.

    Hello,

    I have a brand new FlashForge Finder (Firmware 1.0.3.227 Z11 20170801) that is giving power problems since almost day one.

    I printed some test files on day one like the Benchy and then one long print of 9 hours but after that just about every print fails:

    Randomly the whole machine shuts down - I have to take the adapter out of the socket and wait a few minutes before I can power the printer back on. The light on the adapter/power brick won't turn on if you don't wait a few minutes so this suggest some short circuit or overconsumption maybe (?). I live in the Netherlands but received a UK version by mistake, the adapter itself is universal right? I just used a modular cable and the power brick is rated for 100 - 240V so I think that isn't the problem (but not 100% sure).

    I tried different versions of FlashPrint, different slicer settings, with Wifi, with USB stick, copying to internal memory first and resetting to factory settings (which isn't exactly happening because it remembers Wifi settings). I lubricated the rods/axes and checked to see if I could find loose cables. I can't find firmware or up/downgrade - nothing works!

    If anybody knows something else to try.. I mailed to FlashForge so hope they can help too.

    Thanks in advance.

  2. #2

    Do you have the solution?

    Hey, I have the same problem, I bought the printer 2 weeks ago.
    do you have any response from flashforge?

    thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •