Close



Results 1 to 2 of 2

Hybrid View

  1. #1
    Student
    Join Date
    Aug 2017
    Location
    Sweden
    Posts
    2

    Sailfish update stumble on resetbutton

    Hi!
    First post here and a cry out for help.
    I have a CTC printer with dual extruders. I have been on firmware 1.0. the original until today when i decided to go for a Sailfish update.
    I followed this tutorial on YT:https://www.youtube.com/watch?v=Z_Y9tCpsn3Ea , and it works all the way until a shall install FW7.6.
    I cant't get the timing right for the resetbutton and download.
    Have tried hitting the resettbutton 0.5 seconds before to 2 sec after hitting download.
    Do i need to take the Atmegaboard out and program it like an Arduino or what?
    Please help, i see a lot of frustation on this matter when i've seached the net , but no solution.

    Best regards, Hasse.
    Last edited by Hasse.69; 08-27-2017 at 03:00 AM.

  2. #2
    Student
    Join Date
    Aug 2017
    Location
    Sweden
    Posts
    2
    Lo and behold after 9!!!!! hours of no go, it works.
    A managed to get it to accept the firmware.
    After reading this.
    "As RepG does a few retries before it timed out again in the log, I just pressed the reset button with a pen tip and it started flashing."
    I thought , hey i try to press the resetbutton every 2 sec until the green light start flickering.
    So i pressed download, pressed reset,1, 2, 3,4 ,5 , 6 times and then it started to comunicate.
    Now i have 2 lines in the LCD and the heatbed is warming up , as expected.
    Best regards, Hasse.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •