Close



Results 1 to 6 of 6
  1. #1
    Technician
    Join Date
    Nov 2016
    Location
    Coweta Oklahoma
    Posts
    79

    Maker Bot Dual (wooden kind) in timeout

    Leeloo has her nose out-of-joint. After replacing the kapton, she made several things quite handily, then....

    Filament wouldn't feed from either extruder.

    Cleaned the "gears" on the steppers. Reassembled. Checked that the filament wasn't tangled behind. Wow, the right one pulls hard through the guide tube. Pulled it out and rethreaded it. "That's better."

    Now, it makes blobs of filament on the nozzles but nothing on the hbp? What the? Why is there 3mm between the nozzle and hbp? Did the level the build plate operation. I guess now I know how to adjust the squidge.

    Now, no filament feed again? Do all that above.

    Now, it extrudes filament onto the build plate, but nothing sticks. Clean the build plate again.

    Now it extrudes filament onto the build plate, but nothing sticks.

    Harumph! Be that way!


    Goal is 12 sets of white parts and 12 sets of black parts by July 10. Have 9 sets of white parts.

  2. #2
    Technician
    Join Date
    Nov 2016
    Location
    Coweta Oklahoma
    Posts
    79
    Cleaned out -- Actually replaced -- her schnozzles this morning. I got 10 for 10USD at ebay. Leveled her build plate again. She seems much less petulant today.

  3. #3
    Super Moderator curious aardvark's Avatar
    Join Date
    Jul 2014
    Posts
    5,377
    kapton isn't great.
    But if it works for you - go for it :-)
    Build plate levelling often sorts weird problems on the makerbot dual.
    Most slicers will let you adjust the the z-offset as well. Which is useful for adjusting the level of 'squidge'.

    Can't remember if there's a z-offset in makerbot desktop or not.
    Probably one in the custom settings file somewhere.

  4. #4
    Technician
    Join Date
    Nov 2016
    Location
    Coweta Oklahoma
    Posts
    79
    She's been printing away happily for some time now.

    Have 19 white arms of 24.

  5. #5
    Student
    Join Date
    Aug 2015
    Location
    Wisconsin USA
    Posts
    25
    In case anyone is curious - The z-offset setting is in the Device Menu under Device Preferences.

  6. #6
    Technician
    Join Date
    Nov 2016
    Location
    Coweta Oklahoma
    Posts
    79
    I don't have a device menu.

    makerbot.jpg

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •