Close


Flash Forge Inventor




Page 23 of 31 FirstFirst ... 132122232425 ... LastLast
Results 221 to 230 of 307
  1. #221
    Engineer-in-Training
    Join Date
    Jun 2017
    Posts
    265
    Do you have the Update Machine Definition checked in the G-Code tab? Mine isn't.

  2. #222
    Super Moderator curious aardvark's Avatar
    Join Date
    Jul 2014
    Posts
    5,033
    well sometimes the gods smile on you.
    Cases just arrived and after unticking both y axis - text both displays and prints normally.

    But when you go into tool-options it says I'm using a non-right handed coordinate system.
    weirdos.
    I'm more than happy with widdershins if it works :-)

    yeah, that is ticked - otherwise it gets confused between which orinter you're using. Or something like that. That's always been ticked, as far as i can remember.

    So basically what obviously happened was when it updated to version 3 - it automatically ticked the invert y axis box. Seems a bit bizarre to me.

    But working now anyway :-)

    Right off to build a system.

  3. #223
    Engineer-in-Training
    Join Date
    Jun 2017
    Posts
    265
    I got the same error message.

    Found out the cost to make custom length diagonal rods. $50 will get you 24 traxxis rod ends, some 4mm x 20mm set screws and six 6mm x 4mm x 400mm carbon fiber tubes.
    Last edited by number40Fan; 07-17-2017 at 07:43 AM.

  4. #224
    Super Moderator curious aardvark's Avatar
    Join Date
    Jul 2014
    Posts
    5,033
    Surely you need 6 tubes.
    how much more expensive are carbon rods over aluminium. I've got no issues with the aluminium rods.
    And how about magnetic sockets and bearings ?

  5. #225
    Engineer-in-Training
    Join Date
    Jun 2017
    Posts
    265
    Yeah, that was a typo. Fixed.

    Not sure I'd trust a 4mm aluminum rod that long, plus they would be solid and weight more. It does look like it would cost more too.

    Mag balls, you'd be looking at redoing the effector and carriages.

    Thanks for the files.

  6. #226
    Engineer-in-Training
    Join Date
    Jun 2017
    Posts
    265
    Did you give the marble run another go? Suppose it could have been the board overheating?

  7. #227
    Super Moderator curious aardvark's Avatar
    Join Date
    Jul 2014
    Posts
    5,033
    not yet. Keep forgetting to bring a new sd card into the workshop.

    The mirrored weirdness continues. Printed a couple of those plastic strut nuts. Thought this is odd they are the wrong way round.
    Had look at thingiverse page, had look at s3d preview. s3d has reversed the y axis.
    I mirror the mesh they look right.
    They printed brilliantly and i've got a bag of m3 nuts.:-)
    Tell you what that filament that came with the printer is really really good stuff.
    Might buy a bulk batch from reprapmall.
    Think if you buy 8 rolls it's free postage. Plus they've got the good metallic stuff as well. The aluminium one is just like metal.
    Nah no free postage :-(

    So I can have mirrored prints with text, or non-mirrored prints but with mirrored text.
    is that in any way logical ?
    Last edited by curious aardvark; 07-17-2017 at 11:50 AM.

  8. #228
    Super Moderator curious aardvark's Avatar
    Join Date
    Jul 2014
    Posts
    5,033
    Ah the strutnuts print fine , but are too thick too fit in the struts and turn to lock.

  9. #229
    Engineer-in-Training
    Join Date
    Jun 2017
    Posts
    265
    Do the m3 nuts fit in tight? Might have to scale it down a smidge. I looked at the file you sent me for Alexa. I didn't see anything wrong with it as to why you are getting the reversed images.

    Going to email you something to try.

  10. #230
    Engineer-in-Training
    Join Date
    Jun 2017
    Posts
    265
    I think you can skip the file I sent. If I don't have the Flip Build Table Axis "Y" checked, then it gets mirrored in the S3D preview. But, I don't have the Update Machine Definition checked in the G-code tab either, probably because went through the manual building of the "machine".

    You'll need at least one "Y" checked, whether that is in the G-code or in the Options menu.
    Last edited by number40Fan; 07-17-2017 at 01:09 PM.

Page 23 of 31 FirstFirst ... 132122232425 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •