Close



Results 1 to 4 of 4
  1. #1

    Help with Simplify 3D

    I have Simplify 3D that I purchased about 6 months ago to use with my Wanaho i3. I just recently got the CTC Dual and am having a hard time getting good prints when using Simplify 3D. I have tried using the default settings for this printer and tweaking them some but no matter what I do the prints come out with several issues. The first is what looks like ringing, second looks like temporary under extrusion and lastly the top walls aren't filling in completely. I have tried going both ways on the extrusion multiplier and it doesn't help. I also added extra top walls, which didn't help either. I can slice the same stl with Makerbot Desktop and I don't have the same issues. The prints from it look good so I know it's not a hardware issue. Does anyone have any pointers on what to do or a fff file that could point me in the right direction? I can post some pictures if it will help. Thanks a lot.

  2. #2
    Engineer
    Join Date
    Oct 2014
    Posts
    437
    I can send you a factory file with my settings that I have used on CTC before. Shoot me a message on here maybe it can fix your problems

  3. #3
    As an update to everyone on this, I have been able to increase the print quality some with the help of others (thank you for the help) but I am not getting the same quality and speed consistently. Makerbot Desktop is outperforming Simplify3D on my printer. I still have no good explanation for it but it is what it is.

  4. #4
    Super Moderator curious aardvark's Avatar
    Join Date
    Jul 2014
    Posts
    4,538
    weird.
    What printer profile are you actually using ?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •