Close


Flash Forge Inventor




Results 1 to 8 of 8
  1. #1

    Unhappy FlashPrint - Raft missing, printing in air

    Hi,

    I am a newbie so sorry if this is a repeat question. I am having a problem with using FlashPrint with my FlashForge Dreamer for a specific print. I have the latest update of FlashPrint, 3.14.

    I downloaded a Charizard, http://www.thingiverse.com/thing:342381 and it is on platform, add support, all still good and then when it tries to generate a raft, it only generates a raft under one of Charizard's foot and the other it tries to print into the air. Now, I am all for one legged pirate Charizard, but I can't for the life of me figure out what settings to do to fix this problem.

    charizard.jpg

    This is how it looks like prior to "Print". The legs seem to both touch the ground.

    And here it is after it generates rafts and one foot is left hanging.

    charizard2.jpg

    What settings am I missing for this to happen?

  2. #2
    Super Moderator
    Join Date
    Jun 2016
    Location
    Oklahoma
    Posts
    894
    I am not in front of it but I would look for settings for the raft to expand or make it bigger. It may be seeing the first foot and thinks that is the base.

  3. #3
    Quote Originally Posted by wirlybird View Post
    ..I would look for settings for the raft to expand or make it bigger. It may be seeing the first foot and thinks that is the base.
    raft.jpg In Basic Mode there are not a lot of options in FlashPrint for Raft size.

    So in Expert Mode the options open up a bit:
    raft2.jpgMargin and Space to Model.

    Margin Maxes out at 10mm and with that the toes will be under a raft (still ignores the foot). I guess I can "get it to work" if I just maximize margins and add extra support next to the foot so its raft will be under the foot but I want to understand why this happens and how can I prevent it to happen in future.

    If not in raft settings, are there any other settings that affect rafts? Is this a ticket I should open with FlashPrint regarding a defect in their product?

  4. #4
    Super Moderator
    Join Date
    Jun 2016
    Location
    Oklahoma
    Posts
    894
    I just tried an animal STL I had and it did the rafts fine without changing any settings. I downloaded the model and only get the raft under the tail. Not sure why.

  5. #5
    If I cut 0.25 mm of the Z plane from the bottom (bottom of tail and feet), that gets deleted (don't even see a cut) and move Charizard to platform. After that I generate rafts, it covers all feet. I wonder if there is a slight space at the bottom of the model that FlashPrint doesn't get and is just high enough to mess this model up. I couldn't tell by looking at it but I can't say I have eagle eyes.

    Anyway - Thank you Wirlybird to make sure I am not going insane and I think there are no settings to fix this, just cutting or adding support.

  6. #6
    Super Moderator
    Join Date
    Jun 2016
    Location
    Oklahoma
    Posts
    894
    Ok, try this. Put the original him on the platform and then go to move and move him down on the Z -.1mm first and run the rafts. Then move him down to -.2mm and run the rafts again. I think the bottom is just uneven.

  7. #7
    ah, that is a trick I didn't have in my bag of tricks. Thank you for the pointer! I will experiment with that.

  8. #8
    Super Moderator
    Join Date
    Jun 2016
    Location
    Oklahoma
    Posts
    894
    I didn't think of it until you mentioned shaving off the bottom.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •