Close



Page 6 of 9 FirstFirst ... 45678 ... LastLast
Results 51 to 60 of 84
  1. #51
    what file is that in?

  2. #52
    Staff Engineer printbus's Avatar
    Join Date
    May 2014
    Location
    Highlands Ranch, Colorado USA
    Posts
    1,414
    Add printbus on Thingiverse
    Quote Originally Posted by augerpro View Post
    what file is that in?
    configuration.h

  3. #53
    Super Moderator Roxy's Avatar
    Join Date
    Apr 2014
    Location
    Lone Star State
    Posts
    2,082
    Quote Originally Posted by augerpro View Post
    BTW what does the FR 100% on the Marlin screen mean?
    You can turn the dial to adjust that number up or down. It is the 'Feed Rate'. You can make the printer go faster or slower by turning the dial.

  4. #54
    Engineer-in-Training
    Join Date
    Jul 2016
    Location
    Pennsylvania, USA
    Posts
    255
    What does Colin say about all this? That's not the "right" driver for the printer. That is the one that ships with the Deluxe upgrade kit.

  5. #55
    We did get the upgrade at the same time, but haven't done any of the upgrades as most require printing something.

  6. #56
    Engineer-in-Training
    Join Date
    Jul 2016
    Location
    Pennsylvania, USA
    Posts
    255
    Well then that's the explanation (and the missing information). You need to either use the correct stepper driver or mount the acme screw Z axis stuff to get it working with standard firmware.

  7. #57
    But first we have to print the mounts for the ACME rods with funky settings, a Catch-22. We're just going to have the rod mounts printed for us this week and swap to the ACME rods this weekend and be done with it.

    The other big issue is the Marlin won't recognize 4 different SD cards.

  8. #58
    Engineer-in-Training
    Join Date
    Jul 2016
    Location
    Pennsylvania, USA
    Posts
    255
    How did you format the SD cards and how big are they?

  9. #59
    1gb to 16gb all formatted in fat32

  10. #60
    Engineer-in-Training
    Join Date
    Jul 2016
    Location
    Pennsylvania, USA
    Posts
    255
    Freshly formatted on what OS?

    My guess is that the format isn't the issue and you have a broken / unseated cable. The whole format issue is what you need to dig through first though. There *are* well known issues in that regard.

Page 6 of 9 FirstFirst ... 45678 ... LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •